
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>WB remembers repeat flotilla winner Paula Sturdy - Lumina News</title>

<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="Add to Home">
<link rel="shortcut icon" sizes="16x16" href="mobile-icon-16.png">
<link rel="shortcut icon" sizes="196x196" href="mobile-icon-196.png">

<link rel="apple-touch-icon-precomposed" sizes="144x144" href="wp-content/uploads/2014/05/mobile-icon1.png">

<link rel="stylesheet" type="text/css" href="/css/addtohomescreen.css">
<script src="/js/addtohomescreen.js"></script>
<script>
addToHomescreen();
</script>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://luminanews.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://198.57.247.250/~lumina/wp-content/uploads/2014/04/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://198.57.247.250/~lumina/wp-content/uploads/2014/05/mobile-icon1.png" />
	

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://luminanews.com/2017/01/wb-remembers-repeat-flotilla-winner-paula-sturdy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WB remembers repeat flotilla winner Paula Sturdy - Lumina News" />
<meta property="og:description" content="The family of a well-known and well-loved Wrightsville Beach resident who died unexpectedly last week has asked her friends to honor her memory by supporting the event through which many of her friends said they will remember her. Paula Sturdy, 60, was an avid supporter and advocate, as well as repeat winner, of the NorthRead More" />
<meta property="og:url" content="http://luminanews.com/2017/01/wb-remembers-repeat-flotilla-winner-paula-sturdy/" />
<meta property="og:site_name" content="Lumina News" />
<meta property="article:tag" content="Paula Sturdy" />
<meta property="article:tag" content="Terry Lane" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-01-18T17:33:33-05:00" />
<meta property="og:image" content="http://luminanews.com/wp-content/uploads/2017/01/2009-flotilla-winners-edit.jpg" />
<meta property="og:image:width" content="2105" />
<meta property="og:image:height" content="1440" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The family of a well-known and well-loved Wrightsville Beach resident who died unexpectedly last week has asked her friends to honor her memory by supporting the event through which many of her friends said they will remember her. Paula Sturdy, 60, was an avid supporter and advocate, as well as repeat winner, of the NorthRead More" />
<meta name="twitter:title" content="WB remembers repeat flotilla winner Paula Sturdy - Lumina News" />
<meta name="twitter:image" content="http://luminanews.com/wp-content/uploads/2017/01/2009-flotilla-winners-edit.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lumina News &raquo; Feed" href="http://luminanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lumina News &raquo; Comments Feed" href="http://luminanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lumina News &raquo; WB remembers repeat flotilla winner Paula Sturdy Comments Feed" href="http://luminanews.com/2017/01/wb-remembers-repeat-flotilla-winner-paula-sturdy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/luminanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://luminanews.com/wp-includes/css/dashicons.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://luminanews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='inofontresizer-style-css'  href='http://luminanews.com/wp-content/plugins/inoplugs-font-resizer/css/inofontresizer.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='llynx_style-css'  href='http://luminanews.com/wp-content/plugins/wp-lynx/wp_lynx_style.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://luminanews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://luminanews.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.7.1' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 50px;
  height: 50px;
  text-decoration: none;
}
.crp_related img {
  max-width: 50px;
  margin: auto;
}
.crp_related .crp_title {
  width: 50px;
}
                
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://luminanews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.26' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://luminanews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://luminanews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.26' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://luminanews.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://luminanews.com/wp-content/plugins/table-maker/css/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://luminanews.com/wp-content/themes/smart-mag-child/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://luminanews.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://luminanews.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://luminanews.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://luminanews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://luminanews.com/?bunyad_custom_css=1&#038;ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='zfp_style-css'  href='http://luminanews.com/wp-content/plugins/zenfoliopress/zfp.css?ver=v015' type='text/css' media='all' />
<link rel='stylesheet' id='zfp_slimbox2-css'  href='http://luminanews.com/wp-content/plugins/zenfoliopress/slimbox2.css?ver=v2.04' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-1678859-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/wp-a11y.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"f5b82c2f8b","ajaxurl":"http:\/\/luminanews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/inoplugs-font-resizer/js/jquery.cookie.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/inoplugs-font-resizer/js/jquery.fontsize.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.26'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.26'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.26'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/zenfoliopress/slimbox2.js?ver=v2.05z'></script>
<link rel='https://api.w.org/' href='http://luminanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://luminanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://luminanews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://luminanews.com/?p=18192' />
<link rel="alternate" type="application/json+oembed" href="http://luminanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluminanews.com%2F2017%2F01%2Fwb-remembers-repeat-flotilla-winner-paula-sturdy%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://luminanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluminanews.com%2F2017%2F01%2Fwb-remembers-repeat-flotilla-winner-paula-sturdy%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.10.8 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; min-width:1px; max-width:730px; min-height:1px; max-height:92px; }
	.g-2 { margin:1px 1px 1px 1px; min-width:1px; max-width:302px; min-height:1px; max-height:252px; }
	.g-3 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-4 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; min-width:0px; max-width:300px; min-height:0px; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' src='http://luminanews.api.oneall.com/socialize/library.js'></script>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://luminanews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f904178f21&wpp_id=18192';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					
<!--[if lt IE 9]>
<script src="http://luminanews.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-18192 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
			
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://luminanews.com/2017/01/paula-sturdy-repeat-flotilla-winner-dies-unexpectedly-wrightsville-beach/" title="Paula Sturdy, repeat flotilla winner, dies unexpectedly in Wrightsville Beach">Paula Sturdy, repeat flotilla winner, dies unexpectedly in Wrightsville Beach</a></li>
						
												
							<li><a href="http://luminanews.com/2016/12/red-dogs-new-ownership/" title="Red Dogs under new ownership">Red Dogs under new ownership</a></li>
						
												
							<li><a href="http://luminanews.com/2016/12/hours-weather-lift-2016-beach-parking-3-million/" title="Hours, weather lift 2016 beach parking to $3 million">Hours, weather lift 2016 beach parking to $3 million</a></li>
						
												
							<li><a href="http://luminanews.com/2017/01/moi-demolition-proposal-comes-board-meets-new-parking-rules/" title="MOI demolition proposal comes as board meets on new parking rules">MOI demolition proposal comes as board meets on new parking rules</a></li>
						
												
							<li><a href="http://luminanews.com/2017/01/surf-shop-makes-snow-host-wb-snowboard-day/" title="Surf shop makes snow to host WB snowboard day">Surf shop makes snow to host WB snowboard day</a></li>
						
												
							<li><a href="http://luminanews.com/2017/01/wrightsville-beach-keep-parking-hours-rates-consistent-next-season/" title="Wrightsville Beach to keep parking hours, rates consistent next season">Wrightsville Beach to keep parking hours, rates consistent next season</a></li>
						
												
							<li><a href="http://luminanews.com/2017/01/grand-view-apartments-seeks-new-permit-dock-project-wrightsville-beach-opposed/" title="Grand View Apartments seeks new permit for dock project that Wrightsville Beach opposed">Grand View Apartments seeks new permit for dock project that Wrightsville Beach opposed</a></li>
						
												
											</ul>
				</div>
								

				<div class="search">
					<form action="http://luminanews.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

					<div class="socialtop">
				<a href="https://www.facebook.com/LuminaNews"><img src="/wp-content/uploads/2014/04/icon-facebook31.png"></a> <a href="https://twitter.com/luminanews"><img src="/wp-content/uploads/2014/04/icon-twitter31.png"></a>
				</div>
				
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://luminanews.com/" title="Lumina News" rel="home">
									
					<img src="http://luminanews.com/wp-content/uploads/2017/01/logo03-760.png" class="logo-image" alt="Lumina News"  />
						 
								</a>
				
				</div>
				
		
			<div class="leaderboard">
									</div> 
			</header>
			
			<nav class="navigation cf" data-sticky-nav="0">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-11 menu-item-58"><a href="http://luminanews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-59"><a href="http://luminanews.com/category/news/community-news/">Community News</a></li>
	<li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-180 menu-item-1211"><a href="http://luminanews.com/category/news/police-report-news/">Police Report</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2 menu-item-16"><a href="http://luminanews.com/category/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-19"><a href="http://luminanews.com/category/sports/">Sports</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-49"><a href="http://luminanews.com/category/lifestyles/church/">The Good News</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-1182"><a href="http://luminanews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-7446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7446"><a href="http://luminanews.com/home/lumina-news-crossword-and-sudoku/">Crossword and Sudoku</a></li>
</ul>
</li>
<li id="menu-item-11221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-710 menu-item-11221"><a href="http://luminanews.com/category/photos/">Photos</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-16 menu-item-44"><a href="http://luminanews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-15"><a href="http://luminanews.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-22"><a href="http://luminanews.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-13 menu-item-104"><a href="http://luminanews.com/category/legal-notices/">Legal Notices</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-105"><a href="http://luminanews.com/category/legal-notices/foreclosures/">Foreclosures</a></li>
	<li id="menu-item-11718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-11718"><a href="http://luminanews.com/category/legal-notices/other-legal-notices/">Other legal notices</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://luminanews.com/archive/">Archive</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://luminanews.com/contact/">Contact</a></li>
</ul></div>			</nav>
				
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://luminanews.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://luminanews.com/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span class="current">WB remembers repeat flotilla winner Paula Sturdy</span></div>		</div>

    
	<div id="newtopbar"><div class="textwidget"><div class="g g-1"><div class="g-dyn a-32 c-1"><a href="http://www.michelleclarkteam.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.michelleclarkteam.com', '']);" ><img src="http://luminanews.com/wp-content/uploads/2016/03/MichelleClard_leaderboard-31.jpg"></a></div><div class="g-dyn a-48 c-2"><a href="http://www.blockade-runner.com/dining-br/east-oceanfront-dining/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.blockade-runner.com/dining-br/east-oceanfront-dining/', '']);" data-track="NDgsMSwwLDE=" class="gofollow"><img src="http://luminanews.com/wp-content/uploads/2016/10/BlockadeRunner_1-16_FridayLobster.jpg"></a></div><div class="g-dyn a-40 c-3"><a href="http://www.o2fitnessclubs.com/experienceo2" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.o2fitnessclubs.com/experienceo2', '']);" ><img src="http://luminanews.com/wp-content/uploads/2016/09/09-13_experience-o2_728x90.jpg"></a></div></div></div></div>
	
<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-18192" class="post-18192 post type-post status-publish format-standard has-post-thumbnail category-news tag-paula-sturdy tag-terry-lane" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://luminanews.com/wp-content/uploads/2017/01/2009-flotilla-winners-edit.jpg" title="WB remembers repeat flotilla winner Paula Sturdy" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://luminanews.com/wp-content/uploads/2017/01/2009-flotilla-winners-edit-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="WB remembers repeat flotilla winner Paula Sturdy" srcset="http://luminanews.com/wp-content/uploads/2017/01/2009-flotilla-winners-edit-702x336.jpg 702w, http://luminanews.com/wp-content/uploads/2017/01/2009-flotilla-winners-edit-1078x516.jpg 1078w, http://luminanews.com/wp-content/uploads/2017/01/2009-flotilla-winners-edit-702x336@2x.jpg 1404w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
				</a>
				
						<!-- This is for post image caption -->
			<img width="110" height="96" src="http://luminanews.com/wp-content/uploads/2017/01/2009-flotilla-winners-edit-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://luminanews.com/wp-content/uploads/2017/01/2009-flotilla-winners-edit-110x96.jpg 110w, http://luminanews.com/wp-content/uploads/2017/01/2009-flotilla-winners-edit-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" /><div class="postcaption">Staff photo by Allison Breiner Potter. Best in show winners, Paula Sturdy and Van Marr, accepted their award at a luncheon on Sunday, Nov. 29.</div>			
		</div>
	
		<h1 class="post-title" itemprop="name">
		WB remembers repeat flotilla winner Paula Sturdy		</h1>
		
		<a href="http://luminanews.com/2017/01/wb-remembers-repeat-flotilla-winner-paula-sturdy/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://luminanews.com/author/terrylane/" title="Posts by Terry Lane" rel="author">Terry Lane</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				 <time class="value-datetime" datetime="2017-01-18T17:33:33+00:00" itemprop="datePublished">January 18, 2017 - 5:33 pm</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://luminanews.com/category/news/" rel="category tag">News</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<div class="g g-5"><div class="g-dyn a-33 c-1"><a href=""><img src="http://luminanews.com/wp-content/banners/houseadhere_leaderboard.jpg"></a></div></div><p class="p1"><span class="s3">The family of a well-known and well-loved Wrightsville Beach resident who died unexpectedly last week has asked her friends to honor her memory by supporting the event through which many of her friends said they will remember her.</span></p>
<p class="p4"><span class="s3">Paula Sturdy, 60, was an avid supporter and advocate, as well as repeat winner, of the North Carolina Holiday Flotilla boat parade held annually in Wrightsville Beach. Many of her friends said it was fitting the family asked that donations be made to the flotilla in her memory, as the boating lifestyle, and the oversized personality she injected into it, was how many said they will remember her.</span></p>
<p class="p4"><span class="s3">“She was bigger than life,” friend Robin Jones said. “Her heart was as big as it was tender. She wanted her friends happy and she loved them all dearly. Paula was funny, gorgeous and rare, a unique individual who impacted every life she touched.”</span></p>
<p class="p4"><span class="s3">It was an observation echoed by several of her friends, as well as her ability to quickly strike up friendships with strangers. </span></p>
<p class="p4"><span class="s3">“She was a friend to everyone she met,” said Jim Freeman, a past chairman of the flotilla, and friend of Sturdy since they first met in the late 1970s in Myrtle Beach.</span></p>
<p class="p4"><span class="s3">Sturdy, along with husband Van Marr, won the flotilla four consecutive years on their boat, Reel Hot. Each year, she and Marr hosted a party on the back deck of their condo at the Moorings, where visitors helped decorate the boat that would later pass by those very docks as part of the flotilla parade.</span></p>
<p class="p4"><span class="s3">For Sturdy, boating wasn’t just about the parade, as she was praised as an excellent yachtswoman who learned the art of sailing on her family’s 85-foot Hatteras yacht, eventually winning several sailing cups.</span></p>
<p class="p4"><span class="s4">“She could repair a boat engine with the best of any man,” Jones said. “She could park that boat like threading a needle.” </span></p>
<p class="p4"><span class="s3">While Sturdy made an impression on the town’s boating community through the flotilla, her love of Masonboro Island also created a venue for her to make new friends. She was a regular at the uninhabited island, enjoying time on the raft with friends and often sleeping overnight in the boat anchored just offshore.</span></p>
<p class="p4"><span class="s3">“She was always at the center of the raft up,” Freeman said. “You could count on them to be out there every Saturday and Sunday.”</span></p>
<p class="p4">Sturdy earned her business administration degree from East Carolina University and remained a loyal Pirates fan and close to her sisters in the Sigma Sigma Sigma sorority.  She recently had retired from the Sturdy Corporation, a local company founded by her father, where she worked for 36 years, most recently as a purchasing director.</p>
<p class="p4"><span class="s3">Friends and relatives of Sturdy attended her viewing on Sunday and funeral on Monday. Freeman said that hundreds attended the events, as she was “so well known and respected throughout the community.”</span></p>
<p class="p4"><span class="s3">Police said Sturdy died last Tuesday, Jan. 10, when she hit her head after a fall. The investigation is open, but police said it does not appear suspicious. </span></p>
<p class="p4"><span class="s3">As friends said they are struggling to cope with Sturdy’s unexpected death, they said it will be important to honor her memory through donations to the North Carolina Holiday Flotilla, which can be made at P.O. Box 713, Wrightsville Beach, N.C. 28480.</span></p>
<p class="p4"><span class="s3">“They were such an integral part of the flotilla family for many years,” said flotilla organizer Linda Brown. “It’s a terrible loss to our whole community, she’s been supportive of so many things.”</span></p>
<p class="p5"><span class="s4"><i>Email terrylane@luminanews.com</i></span></p>
<div class="g g-5"><div class="g-dyn a-33 c-1"><a href=""><img src="http://luminanews.com/wp-content/banners/houseadhere_leaderboard.jpg"></a></div></div>			
										
							</div><!-- .post-content -->
		</div>
		<div class="copyrightpost">Copyright 2017 Lumina News. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</div>
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fluminanews.com%2F2017%2F01%2Fwb-remembers-repeat-flotilla-winner-paula-sturdy%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fluminanews.com%2F2017%2F01%2Fwb-remembers-repeat-flotilla-winner-paula-sturdy%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fluminanews.com%2F2017%2F01%2Fwb-remembers-repeat-flotilla-winner-paula-sturdy%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fluminanews.com%2F2017%2F01%2Fwb-remembers-repeat-flotilla-winner-paula-sturdy%2F&amp;media=http%3A%2F%2Fluminanews.com%2Fwp-content%2Fuploads%2F2017%2F01%2F2009-flotilla-winners-edit.jpg" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fluminanews.com%2F2017%2F01%2Fwb-remembers-repeat-flotilla-winner-paula-sturdy%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fluminanews.com%2F2017%2F01%2Fwb-remembers-repeat-flotilla-winner-paula-sturdy%2F&amp;name=WB+remembers+repeat+flotilla+winner+Paula+Sturdy" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=WB%20remembers%20repeat%20flotilla%20winner%20Paula%20Sturdy&amp;body=http%3A%2F%2Fluminanews.com%2F2017%2F01%2Fwb-remembers-repeat-flotilla-winner-paula-sturdy%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://luminanews.com/2017/01/wrightsville-beach-angler-nabs-huge-tuna/" title="Wrightsville Beach angler nabs huge tuna" class="image-link">
					<img width="214" height="140" src="http://luminanews.com/wp-content/uploads/2017/01/big-tuna_4681-214x140.jpg" class="image wp-post-image" alt="" title="Wrightsville Beach angler nabs huge tuna" srcset="http://luminanews.com/wp-content/uploads/2017/01/big-tuna_4681-214x140.jpg 214w, http://luminanews.com/wp-content/uploads/2017/01/big-tuna_4681-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-01-18T17:35:11-05:00">January 18, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://luminanews.com/2017/01/wrightsville-beach-angler-nabs-huge-tuna/" title="Wrightsville Beach angler nabs huge tuna">Wrightsville Beach angler nabs huge tuna</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://luminanews.com/2017/01/fishermen-odds-state-shrimping-proposal/" title="Fishermen at odds over state shrimping proposal" class="image-link">
					<img width="214" height="140" src="http://luminanews.com/wp-content/uploads/2016/01/Striperfest-fishing-0962-214x140.jpg" class="image wp-post-image" alt="" title="Fishermen at odds over state shrimping proposal" srcset="http://luminanews.com/wp-content/uploads/2016/01/Striperfest-fishing-0962-214x140.jpg 214w, http://luminanews.com/wp-content/uploads/2016/01/Striperfest-fishing-0962-300x195.jpg 300w, http://luminanews.com/wp-content/uploads/2016/01/Striperfest-fishing-0962-50x33.jpg 50w, http://luminanews.com/wp-content/uploads/2016/01/Striperfest-fishing-0962.jpg 720w, http://luminanews.com/wp-content/uploads/2016/01/Striperfest-fishing-0962-214x140@2x.jpg 428w, http://luminanews.com/wp-content/uploads/2016/01/Striperfest-fishing-0962-300x195@2x.jpg 600w, http://luminanews.com/wp-content/uploads/2016/01/Striperfest-fishing-0962-50x33@2x.jpg 100w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-01-18T17:31:19-05:00">January 18, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://luminanews.com/2017/01/fishermen-odds-state-shrimping-proposal/" title="Fishermen at odds over state shrimping proposal">Fishermen at odds over state shrimping proposal</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://luminanews.com/2017/01/police-briefs-2/" title="Police briefs" class="image-link">
					
									</a>
				
				<div class="meta">
					<time datetime="2017-01-18T17:28:20-05:00">January 18, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://luminanews.com/2017/01/police-briefs-2/" title="Police briefs">Police briefs</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/wb-remembers-repeat-flotilla-winner-paula-sturdy/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="http://luminanews.com/wp-login.php?redirect_to=http%3A%2F%2Fluminanews.com%2F2017%2F01%2Fwb-remembers-repeat-flotilla-winner-paula-sturdy%2F">logged in</a> to post a comment.</p> <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Login with Facebook</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_8422054"></div>
 <script type="text/javascript">
  oneall.api.plugins.social_login.build('oneall_social_login_providers_8422054', {
   'providers': ['facebook'], 
   'callback_uri': (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments")), 
   'css_theme_uri': 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css' 
  });
 </script>
</div>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-5" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-7" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<div class="g g-6"><div class="g-dyn a-41 c-1"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=vtwfgcwab&p=oi&m=1123207535221&sit=n6vaiygkb&f=8249f5fe-ac9d-4793-97b3-2de27b0c49d0" target="_blank"><img src="http://luminanews.com/wp-content/uploads/2016/09/BlastSubscribe.jpg"></a></div></div>			
			</div>
		
		</li>
		
		<li id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><h3 class="widgettitle">Read Entire Paper</h3><div class="textwidget"><div data-configid="11610509/43277448" style="width:320px; height:291px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></li>
<li id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://luminanews.com/news-tip/"><img src="/images/NewsTip.gif"></a></div>
		</li>
<li id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://surveys.verticalresponse.com/a/show/221467/7f6921a88e" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://surveys.verticalresponse.com/a/show/221467/7f6921a88e', '']);" target="_blank"><img class="alignleft size-full wp-image-1395" src="http://luminanews.com/wp-content/uploads/2014/05/Survey-button.png" alt="Survey-button" width="325" height="64" /></a></p></div></li>
<li id="text-8" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/luminanews" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'https://twitter.com/luminanews', 'Tweets by @luminanews']);" class="twitter-timeline"  data-widget-id="452180447628255232">Tweets by @luminanews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
	
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				
		<li class="widget col-4 bunyad-ad">		
					
			<div class="ads-widget">
			
				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			
			</div>
		
		</li>		
		
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [custom] -->
<li class="widget col-4 popular-posts">
<h3 class="widgettitle">Popular Posts</h3>
<ul class="wpp-list">
<li style="min-height: 70px;"><a href="http://luminanews.com/2017/01/paula-sturdy-repeat-flotilla-winner-dies-unexpectedly-wrightsville-beach/" title="Paula Sturdy, repeat flotilla winner, dies unexpectedly in Wrightsville Beach" target="_self"><img src="http://luminanews.com/wp-content/uploads/wordpress-popular-posts/18147-featured-60x60.jpg" width="60" height="60" title="Paula Sturdy, repeat flotilla winner, dies unexpectedly in Wrightsville Beach" alt="Paula Sturdy, repeat flotilla winner, dies unexpectedly in Wrightsville Beach" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <span class="wpp-date">posted on January 12, 2017</span></br><a href="http://luminanews.com/2017/01/paula-sturdy-repeat-flotilla-winner-dies-unexpectedly-wrightsville-beach/" title="Paula Sturdy, repeat flotilla winner, dies unexpectedly in Wrightsville Beach" class="wpp-post-title" target="_self">Paula Sturdy, repeat flotilla winner, dies unexpectedly in Wrightsville Beach</a></li>
<li style="min-height: 70px;"><a href="http://luminanews.com/2017/01/wrightsville-beach-angler-nabs-huge-tuna/" title="Wrightsville Beach angler nabs huge tuna" target="_self"><img src="http://luminanews.com/wp-content/uploads/wordpress-popular-posts/18195-featured-60x60.jpg" width="60" height="60" title="Wrightsville Beach angler nabs huge tuna" alt="Wrightsville Beach angler nabs huge tuna" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <span class="wpp-date">posted on January 18, 2017</span></br><a href="http://luminanews.com/2017/01/wrightsville-beach-angler-nabs-huge-tuna/" title="Wrightsville Beach angler nabs huge tuna" class="wpp-post-title" target="_self">Wrightsville Beach angler nabs huge tuna</a></li>
<li style="min-height: 70px;"><a href="http://luminanews.com/2016/12/maultsby-looks-back-41-years-red-dogs-ownership/" title="Maultsby looks back on 41 years of Red Dogs ownership" target="_self"><img src="http://luminanews.com/wp-content/uploads/wordpress-popular-posts/17990-featured-60x60.jpg" width="60" height="60" title="Maultsby looks back on 41 years of Red Dogs ownership" alt="Maultsby looks back on 41 years of Red Dogs ownership" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <span class="wpp-date">posted on December 21, 2016</span></br><a href="http://luminanews.com/2016/12/maultsby-looks-back-41-years-red-dogs-ownership/" title="Maultsby looks back on 41 years of Red Dogs ownership" class="wpp-post-title" target="_self">Maultsby looks back on 41 years of Red Dogs ownership</a></li>

</ul>
</li>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->

		<li class="widget col-4 bunyad-about">			<h3 class="widgettitle">About Lumina News</h3>		
			<div class="about-widget">
			
						
			<p>Born on the heels of sister publication Wrightsville Beach Magazine — to fill a void in local community news reporting — Lumina News has been informing and educating New Hanover County through outstanding journalism and photography since May 2002. Lumina News is a locally owned weekly publication that has received more than 50 awards for public service, advertising and exceptional editorial content.</p>
			
			</div>
		
		</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><div style="color: #fff;">
P.O. Box 1110 Wrightsville Beach, NC 28480</br>
Physical: 7232 Wrightsville Ave. Wilmington, NC 28403
</div>
<div style="float: right; font-size: 10px; margin-top: -16px;">
<a href="http://www.proclaiminteractive.com/services/web-site-design" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.proclaiminteractive.com/services/web-site-design', 'Web Site Design']);" >Web Site Design</a> and <a href="http://www.proclaiminteractive.com/services/search-engine-optimization-seo" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.proclaiminteractive.com/services/search-engine-optimization-seo', 'SEO']);" >SEO</a> by <a href="http://www.proclaiminteractive.com/" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://www.proclaiminteractive.com/', 'Proclaim Interactive']);" >Proclaim Interactive</a> 
</div></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<div style="display: none;"><a href="http://inoplugs.com">WP-Backgrounds by InoPlugs Web Design</a> and <a href="http://schoenmann.at/">Juwelier Sch&ouml;nmann</a></div><script type='text/javascript' src='http://luminanews.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.5.2'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://luminanews.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 10000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>
<!-- Dynamic page generated in 2.146 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-21 05:49:28 -->

<!-- super cache -->