
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>2018 Easter Sunrise Services on Wrightsville Beach - Lumina News</title>

<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="Add to Home">
<link rel="shortcut icon" sizes="16x16" href="mobile-icon-16.png">
<link rel="shortcut icon" sizes="196x196" href="mobile-icon-196.png">

<link rel="apple-touch-icon-precomposed" sizes="144x144" href="wp-content/uploads/2014/05/mobile-icon1.png">

<link rel="stylesheet" type="text/css" href="http://psok2v4k5d-flywheel.netdna-ssl.com/css/addtohomescreen.css">
<script src="http://psok2v4k5d-flywheel.netdna-ssl.com/js/addtohomescreen.js"></script>
<script>
addToHomescreen();
</script>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://luminanews.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/05/mobile-icon1.png" />
	

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://luminanews.com/2018/03/2018-easter-sunrise-services-wrightsville-beach/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 Easter Sunrise Services on Wrightsville Beach - Lumina News" />
<meta property="og:description" content="There are several chances to celebrate Easter on Wrightsville Beach this weekend, with services scheduled in a handful of locations on Sunday, April 1. More than 1,000 people are expected to come to the Wrightsville Beach Community Sunrise Service, with six local churches participating in the ceremony that begins at 6:30 a.m. at the OxfordRead More" />
<meta property="og:url" content="http://luminanews.com/2018/03/2018-easter-sunrise-services-wrightsville-beach/" />
<meta property="og:site_name" content="Lumina News" />
<meta property="article:tag" content="Easter sunrise service" />
<meta property="article:tag" content="Wrightsville Beach" />
<meta property="article:section" content="Community News" />
<meta property="article:published_time" content="2018-03-31T14:02:02-04:00" />
<meta property="og:image" content="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2015/04/Easter-Sunrise-2.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="438" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There are several chances to celebrate Easter on Wrightsville Beach this weekend, with services scheduled in a handful of locations on Sunday, April 1. More than 1,000 people are expected to come to the Wrightsville Beach Community Sunrise Service, with six local churches participating in the ceremony that begins at 6:30 a.m. at the OxfordRead More" />
<meta name="twitter:title" content="2018 Easter Sunrise Services on Wrightsville Beach - Lumina News" />
<meta name="twitter:image" content="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2015/04/Easter-Sunrise-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lumina News &raquo; Feed" href="http://luminanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lumina News &raquo; Comments Feed" href="http://luminanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lumina News &raquo; 2018 Easter Sunrise Services on Wrightsville Beach Comments Feed" href="http://luminanews.com/2018/03/2018-easter-sunrise-services-wrightsville-beach/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/luminanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='inofontresizer-style-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/inoplugs-font-resizer/css/inofontresizer.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='llynx_style-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/wp-lynx/wp_lynx_style.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.9.4' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 50px;
  height: 50px;
  text-decoration: none;
}
.crp_related img {
  max-width: 50px;
  margin: auto;
}
.crp_related .crp_title {
  width: 50px;
}
                
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/table-maker/css/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag-child/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://luminanews.com/?bunyad_custom_css=1&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='zfp_style-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/zenfoliopress/zfp.css?ver=v015' type='text/css' media='all' />
<link rel='stylesheet' id='zfp_slimbox2-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/zenfoliopress/slimbox2.css?ver=v2.04' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1678859-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1678859-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/wp-a11y.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"011fedd460","ajaxurl":"http:\/\/luminanews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/inoplugs-font-resizer/js/jquery.cookie.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/inoplugs-font-resizer/js/jquery.fontsize.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.54'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/zenfoliopress/slimbox2.js?ver=v2.05z'></script>
<link rel='https://api.w.org/' href='http://luminanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://luminanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://luminanews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://luminanews.com/?p=21075' />
<link rel="alternate" type="application/json+oembed" href="http://luminanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluminanews.com%2F2018%2F03%2F2018-easter-sunrise-services-wrightsville-beach%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://luminanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluminanews.com%2F2018%2F03%2F2018-easter-sunrise-services-wrightsville-beach%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.10.8 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; min-width:1px; max-width:730px; min-height:1px; max-height:92px; }
	.g-2 { margin:1px 1px 1px 1px; min-width:1px; max-width:302px; min-height:1px; max-height:252px; }
	.g-3 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-4 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; min-width:0px; max-width:300px; min-height:0px; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' src='http://luminanews.api.oneall.com/socialize/library.js'></script>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://luminanews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=2d4587de8c&wpp_id=21075';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					
<!--[if lt IE 9]>
<script src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-21075 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
			
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://luminanews.com/2018/01/report-shows-12-5-million-upgrades-needed-wrightsville-beach-water-sewer-system/" title="Report shows $12.5 million in upgrades needed for Wrightsville Beach water, sewer system">Report shows $12.5 million in upgrades needed for Wrightsville Beach water, sewer system</a></li>
						
												
							<li><a href="http://luminanews.com/2018/01/cooper-urge-white-house-exempt-north-carolina-offshore-drilling-monday-wrightsville-beach-event/" title="Cooper to urge White House to exempt North Carolina from offshore drilling at Monday Wrightsville Beach event">Cooper to urge White House to exempt North Carolina from offshore drilling at Monday Wrightsville Beach event</a></li>
						
												
							<li><a href="http://luminanews.com/2018/01/wrightsville-beach-considers-options-cell-tower-applications-come/" title="Wrightsville Beach considers options as more cell tower applications come">Wrightsville Beach considers options as more cell tower applications come</a></li>
						
												
							<li><a href="http://luminanews.com/2018/01/new-charges-flotilla-afterparty-case/" title="New charges in flotilla afterparty case">New charges in flotilla afterparty case</a></li>
						
												
							<li><a href="http://luminanews.com/2018/01/another-tight-finish-goes-canada-wrightsville-beach-sup-race/" title="Another tight finish goes to Canada in Wrightsville Beach SUP race">Another tight finish goes to Canada in Wrightsville Beach SUP race</a></li>
						
												
											</ul>
				</div>
								

				<div class="search">
					<form action="http://luminanews.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

					<div class="socialtop">
				<a href="https://www.facebook.com/LuminaNews"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/icon-facebook31.png"></a> <a href="https://twitter.com/luminanews"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/icon-twitter31.png"></a>
				</div>
				
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://luminanews.com/" title="Lumina News" rel="home">
									
					<img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/logo03-760.png" class="logo-image" alt="Lumina News"  />
						 
								</a>
				
				</div>
				
		
			<div class="leaderboard">
									</div> 
			</header>
			
			<nav class="navigation cf" data-sticky-nav="0">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-11 menu-item-58"><a href="http://luminanews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-12 menu-item-59"><a href="http://luminanews.com/category/news/community-news/">Community News</a></li>
	<li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-180 menu-item-1211"><a href="http://luminanews.com/category/news/police-report-news/">Police Report</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2 menu-item-16"><a href="http://luminanews.com/category/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-19"><a href="http://luminanews.com/category/sports/">Sports</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-49"><a href="http://luminanews.com/category/lifestyles/church/">The Good News</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-1182"><a href="http://luminanews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-7446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7446"><a href="http://luminanews.com/home/lumina-news-crossword-and-sudoku/">Crossword and Sudoku</a></li>
</ul>
</li>
<li id="menu-item-11221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-710 menu-item-11221"><a href="http://luminanews.com/category/photos/">Photos</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-16 menu-item-44"><a href="http://luminanews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-15"><a href="http://luminanews.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-22"><a href="http://luminanews.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-13 menu-item-104"><a href="http://luminanews.com/category/legal-notices/">Legal Notices</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-105"><a href="http://luminanews.com/category/legal-notices/foreclosures/">Foreclosures</a></li>
	<li id="menu-item-11718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-11718"><a href="http://luminanews.com/category/legal-notices/other-legal-notices/">Other legal notices</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://luminanews.com/archive/">Archive</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://luminanews.com/contact/">Contact</a></li>
</ul></div>			</nav>
				
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://luminanews.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://luminanews.com/category/news/"><span itemprop="title">News</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://luminanews.com/category/news/community-news/"><span itemprop="title">Community News</span></a></span><span class="delim">&raquo;</span><span class="current">2018 Easter Sunrise Services on Wrightsville Beach</span></div>		</div>

    
	<div id="newtopbar"><div class="textwidget"><div class="g g-1"><div class="g-dyn a-33 c-1"><a href=""><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/houseadhere_leaderboard.jpg"></a></div></div></div></div>
	
<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-21075" class="post-21075 post type-post status-publish format-standard has-post-thumbnail category-community-news tag-easter-sunrise-service tag-wrightsville-beach" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2015/04/Easter-Sunrise-2.jpg" title="2018 Easter Sunrise Services on Wrightsville Beach" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2015/04/Easter-Sunrise-2-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="2018 Easter Sunrise Services on Wrightsville Beach" />					
										
								
				</a>
				
						<!-- This is for post image caption -->
			<img width="110" height="96" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2015/04/Easter-Sunrise-2-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2015/04/Easter-Sunrise-2-110x96.jpg 110w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2015/04/Easter-Sunrise-2-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" /><div class="postcaption">Lumina News File photo. Congregations from Little Chapel on the Boardwalk Presbyterian Church, Wrightsville United Methodist Church, Wrightsville Beach Baptist Church, St. Therese’s Catholic Church and Pilgrim’s Rest Baptist Church gather for a sunrise service Easter Sunday, April 5, 2014 at 6:30 a.m. on the beach strand at the end of East Oxford Street, Public Beach Access No. 19.</div>			
		</div>
	
		<h1 class="post-title" itemprop="name">
		2018 Easter Sunrise Services on Wrightsville Beach		</h1>
		
		<a href="http://luminanews.com/2018/03/2018-easter-sunrise-services-wrightsville-beach/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://luminanews.com/author/terrylane/" title="Posts by Terry Lane" rel="author">Terry Lane</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				 <time class="value-datetime" datetime="2018-03-31T14:02:02+00:00" itemprop="datePublished">March 31, 2018 - 2:02 pm</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://luminanews.com/category/news/community-news/" rel="category tag">Community News</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<div class="g g-5"><div class="g-dyn a-33 c-1"><a href=""><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/houseadhere_leaderboard.jpg"></a></div></div><p><span style="font-weight: 400;">There are several chances to celebrate Easter on Wrightsville Beach this weekend, with services scheduled in a handful of locations on Sunday, April 1.</span></p>
<p><span style="font-weight: 400;">More than 1,000 people are expected to come to the Wrightsville Beach Community Sunrise Service, with six local churches participating in the ceremony that begins at 6:30 a.m. at the Oxford Street beach access, Access No. 19. </span></p>
<p><span style="font-weight: 400;">The Rev.  Christina Turner of Wrightsville United Methodist Church will be delivering the sermon. Little Chapel on the Boardwalk, Pilgrim Rest Missionary Baptist Church, St. Andrew’s On-the-Sound Episcopal Church, St. Therese Catholic Church and Wrightsville Beach Baptist Church, with ministers from each church participating in some part of the ceremony. </span></p>
<p><span style="font-weight: 400;">After the ceremony, Little Chapel on the Boardwalk, located nearby at the corner of North Lumina Avenue and Fayetteville Street, will host coffee and donuts.</span></p>
<p><span style="font-weight: 400;">For the 18th straight year,   North Pointe Community Church will host its Easter Celebration at the Beach at Oceanic Pier in Wrightsville Beach, beginning at 7 a.m. on Sunday</span></p>
<p><span style="font-weight: 400;">“It’ll be casual with friendly people who’ll make you feel right at home. There’ll be hot coffee, juices, biscuits, fresh pastries and doughnuts at the breakfast tent,” said Pastor Jeff Loman. “You’ll enjoy live music, a challenging Easter message and we’ll have some fun stuff for your kids, too, like the puppet-toons from Reaching Hearts, Jack the Clown, balloon sculpting and surprise Easter treats.”</span></p>
<p><span style="font-weight: 400;">Wrightsville Beach Baptist Church will also host an Easter Egg hunt at Wrightsville Beach Park on Saturday, March 31 at 10 a.m.</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">5:30 am &#8211; 8:30 am</span> <span style="font-weight: 400;">Easter Sunrise Service</span> <span style="font-weight: 400;">Church of the Servant</span></p>
<p><span style="font-weight: 400;">Beach strand at access 4</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">5:30 am &#8211; 7:30 am</span> <span style="font-weight: 400;">Easter Sunrise Service</span> <span style="font-weight: 400;">Grace Baptist Church</span></p>
<p><span style="font-weight: 400;">Beach strand at access 8</span><span style="font-weight: 400;"></p>
<p></span></p>
<p><span style="font-weight: 400;">5:45 am &#8211; 8:00 am</span> <span style="font-weight: 400;">Easter Sunrise Service</span> <span style="font-weight: 400;">Little Chapel on the Boardwalk</span></p>
<p><span style="font-weight: 400;">Beach strand at access 19</span></p>
<p><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">6:30 am &#8211; 7:15 am</span> <span style="font-weight: 400;">Easter Sunrise Service</span> <span style="font-weight: 400;">First Presbyterian </span></p>
<p><span style="font-weight: 400;">Beach strand at access 34</span></p>
<p><span style="font-weight: 400;"><br />
</span><span style="font-weight: 400;">6:00 am &#8211; 8:00 am</span> <span style="font-weight: 400;">Easter Sunrise Service</span> <span style="font-weight: 400;">North Pointe Church</span></p>
<p><span style="font-weight: 400;">Beach strand at Crystal Pier</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">6:00 am &#8211; 9:00 am</span> <span style="font-weight: 400;">Easter Sunrise Service</span> <span style="font-weight: 400;">Pine Valley Church of Christ</span></p>
<p><span style="font-weight: 400;">Beach strand at access 43</span><span style="font-weight: 400;"><br />
</span></p>
<div class="g g-5"><div class="g-dyn a-33 c-1"><a href=""><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/houseadhere_leaderboard.jpg"></a></div></div>			
										
							</div><!-- .post-content -->
		</div>
		<div class="copyrightpost">Copyright 2018 Lumina News. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</div>
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fluminanews.com%2F2018%2F03%2F2018-easter-sunrise-services-wrightsville-beach%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fluminanews.com%2F2018%2F03%2F2018-easter-sunrise-services-wrightsville-beach%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fluminanews.com%2F2018%2F03%2F2018-easter-sunrise-services-wrightsville-beach%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fluminanews.com%2F2018%2F03%2F2018-easter-sunrise-services-wrightsville-beach%2F&amp;media=http%3A%2F%2Fluminanews.com%2Fwp-content%2Fuploads%2F2015%2F04%2FEaster-Sunrise-2.jpg" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fluminanews.com%2F2018%2F03%2F2018-easter-sunrise-services-wrightsville-beach%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fluminanews.com%2F2018%2F03%2F2018-easter-sunrise-services-wrightsville-beach%2F&amp;name=2018+Easter+Sunrise+Services+on+Wrightsville+Beach" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=2018%20Easter%20Sunrise%20Services%20on%20Wrightsville%20Beach&amp;body=http%3A%2F%2Fluminanews.com%2F2018%2F03%2F2018-easter-sunrise-services-wrightsville-beach%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://luminanews.com/2018/03/dogs-not-allowed-beach-starting-april-1/" title="Dogs not allowed on beach starting April 1" class="image-link">
					<img width="214" height="140" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2015/09/Dog-Beach-2-214x140.jpg" class="image wp-post-image" alt="" title="Dogs not allowed on beach starting April 1" srcset="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2015/09/Dog-Beach-2-214x140.jpg 214w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2015/09/Dog-Beach-2-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-03-31T19:54:18-04:00">March 31, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://luminanews.com/2018/03/dogs-not-allowed-beach-starting-april-1/" title="Dogs not allowed on beach starting April 1">Dogs not allowed on beach starting April 1</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://luminanews.com/2018/03/new-playtime-exhibit-opens-cape-fear-museum/" title="New PlayTime! exhibit opens at Cape Fear Museum" class="image-link">
					<img width="214" height="140" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/park-CF-Museum-8604-214x140.jpg" class="image wp-post-image" alt="" title="New PlayTime! exhibit opens at Cape Fear Museum" srcset="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/park-CF-Museum-8604-214x140.jpg 214w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/park-CF-Museum-8604-50x33.jpg 50w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/park-CF-Museum-8604-214x140@2x.jpg 428w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/park-CF-Museum-8604-50x33@2x.jpg 100w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-03-26T14:10:15-04:00">March 26, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://luminanews.com/2018/03/new-playtime-exhibit-opens-cape-fear-museum/" title="New PlayTime! exhibit opens at Cape Fear Museum">New PlayTime! exhibit opens at Cape Fear Museum</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://luminanews.com/2018/03/paws4people-approved-assistance-dogs-international-full-accreditation-membership/" title="Paws4people approved for Assistance Dogs International full accreditation and membership" class="image-link">
					<img width="214" height="140" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/paws4people-contrib-image-1-214x140.jpg" class="image wp-post-image" alt="" title="Paws4people approved for Assistance Dogs International full accreditation and membership" srcset="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/paws4people-contrib-image-1-214x140.jpg 214w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/paws4people-contrib-image-1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-03-26T14:07:11-04:00">March 26, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://luminanews.com/2018/03/paws4people-approved-assistance-dogs-international-full-accreditation-membership/" title="Paws4people approved for Assistance Dogs International full accreditation and membership">Paws4people approved for Assistance Dogs International full accreditation and membership</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/2018-easter-sunrise-services-wrightsville-beach/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="http://luminanews.com/wp-login.php?redirect_to=http%3A%2F%2Fluminanews.com%2F2018%2F03%2F2018-easter-sunrise-services-wrightsville-beach%2F">logged in</a> to post a comment.</p> <!-- OneAll.com / Social Login for WordPress / v5.3 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Login with Facebook</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_4004352"></div>
 <script data-cfasync="false" type="text/javascript">
  oneall.api.plugins.social_login.build('oneall_social_login_providers_4004352', {
   'providers': ['facebook'], 
   'callback_uri': (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments")), 
   'css_theme_uri': 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css' 
  });
 </script>
</div>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-5" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<div class="g g-2"><div class="g-dyn a-16 c-1"><a data-track="MTYsMiwwLDE=" class="gofollow" href=""><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/HouseAd_box07_2017.jpg"></a></div></div>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-7" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<div class="g g-6"><div class="g-dyn a-16 c-1"><a data-track="MTYsNiwwLDE=" class="gofollow" href=""><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/HouseAd_box07_2017.jpg"></a></div></div>			
			</div>
		
		</li>
		
		<li id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><h3 class="widgettitle">Read Entire Paper</h3><div class="textwidget"><div data-configid="11610509/59706046" style="width:320px; height:291px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></li>
<li id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://flowery-receipt.flywheelsites.com/news-tip/"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/images/NewsTip.gif"></a></div>
		</li>
<li id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://surveys.verticalresponse.com/a/show/221467/7f6921a88e" target="_blank"><img class="alignleft size-full wp-image-1395" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/05/Survey-button.png" alt="Survey-button" width="325" height="64" /></a></p></div></li>
<li id="text-8" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/luminanews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/luminanews', 'Tweets by @luminanews');" class="twitter-timeline"  data-widget-id="452180447628255232">Tweets by @luminanews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
	
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				
		<li class="widget col-4 bunyad-ad">		
					
			<div class="ads-widget">
			
				<div class="g g-2"><div class="g-dyn a-16 c-1"><a data-track="MTYsMiwwLDE=" class="gofollow" href=""><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/HouseAd_box07_2017.jpg"></a></div></div>			
			</div>
		
		</li>		
		
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [custom] -->
<li class="widget col-4 popular-posts">
<h3 class="widgettitle">Popular Posts</h3>
<ul class="wpp-list">
<li style="min-height: 70px;"><a href="http://luminanews.com/2018/03/breaking-wrightsville-beach-resident-arrested-drug-charges/" title="BREAKING: Wrightsville Beach resident arrested on drug charges" target="_self"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/20934-featured-60x60.jpg" width="60" height="60" title="BREAKING: Wrightsville Beach resident arrested on drug charges" alt="BREAKING: Wrightsville Beach resident arrested on drug charges" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <span class="wpp-date">posted on March 1, 2018</span></br><a href="http://luminanews.com/2018/03/breaking-wrightsville-beach-resident-arrested-drug-charges/" title="BREAKING: Wrightsville Beach resident arrested on drug charges" class="wpp-post-title" target="_self">BREAKING: Wrightsville Beach resident arrested on drug charges</a></li>
<li style="min-height: 70px;"><a href="http://luminanews.com/2018/03/update-wrightsville-beach-resident-charged-fraudulently-filling-600-oxycodone-pills/" title="UPDATE: Wrightsville Beach resident charged with fraudulently filling more than 600 oxycodone pills" target="_self"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/20939-featured-60x60.jpg" width="60" height="60" title="UPDATE: Wrightsville Beach resident charged with fraudulently filling more than 600 oxycodone pills" alt="UPDATE: Wrightsville Beach resident charged with fraudulently filling more than 600 oxycodone pills" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <span class="wpp-date">posted on March 1, 2018</span></br><a href="http://luminanews.com/2018/03/update-wrightsville-beach-resident-charged-fraudulently-filling-600-oxycodone-pills/" title="UPDATE: Wrightsville Beach resident charged with fraudulently filling more than 600 oxycodone pills" class="wpp-post-title" target="_self">UPDATE: Wrightsville Beach resident charged with fraudulently filling more than 600 oxycodone pills</a></li>
<li style="min-height: 70px;"><a href="http://luminanews.com/2018/03/sbi-details-adds-details-drug-case-wrightsville-beach-man/" title="SBI official: Drug case against Wrightsville Beach man charges possession, not sales" target="_self"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/20944-featured-60x60.png" width="60" height="60" title="SBI official: Drug case against Wrightsville Beach man charges possession, not sales" alt="SBI official: Drug case against Wrightsville Beach man charges possession, not sales" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <span class="wpp-date">posted on March 3, 2018</span></br><a href="http://luminanews.com/2018/03/sbi-details-adds-details-drug-case-wrightsville-beach-man/" title="SBI official: Drug case against Wrightsville Beach man charges possession, not sales" class="wpp-post-title" target="_self">SBI official: Drug case against Wrightsville Beach man charges possession, not sales</a></li>

</ul>
</li>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->

		<li class="widget col-4 bunyad-about">			<h3 class="widgettitle">About Lumina News</h3>		
			<div class="about-widget">
			
						
			<p>Born on the heels of sister publication Wrightsville Beach Magazine — to fill a void in local community news reporting — Lumina News has been informing and educating New Hanover County through outstanding journalism and photography since May 2002. Lumina News is a locally owned weekly publication that has received more than 50 awards for public service, advertising and exceptional editorial content.</p>
			
			</div>
		
		</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><div style="color: #fff;">
P.O. Box 869 Wrightsville Beach, NC 28480</br>
Physical: 1 Stone St., Wrightsville Beach, NC 28480 (BY APPOINTMENT ONLY) 
</div>
<div style="float: right; font-size: 10px; margin-top: -16px;">
<a href="http://www.proclaiminteractive.com/services/web-site-design">Web Site Design</a> and <a href="http://www.proclaiminteractive.com/services/search-engine-optimization-seo">SEO</a> by <a href="http://www.proclaiminteractive.com/">Proclaim Interactive</a> 
</div></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<div style="display: none;"><a href="http://inoplugs.com">WP-Backgrounds by InoPlugs Web Design</a> and <a href="http://schoenmann.at/">Juwelier Sch&ouml;nmann</a></div><script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.5.2'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/luminanews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://luminanews.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 10000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 8000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>