
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Foreclosures - Lumina News</title>

<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="Add to Home">
<link rel="shortcut icon" sizes="16x16" href="mobile-icon-16.png">
<link rel="shortcut icon" sizes="196x196" href="mobile-icon-196.png">

<link rel="apple-touch-icon-precomposed" sizes="144x144" href="wp-content/uploads/2014/05/mobile-icon1.png">

<link rel="stylesheet" type="text/css" href="http://psok2v4k5d-flywheel.netdna-ssl.com/css/addtohomescreen.css">
<script src="http://psok2v4k5d-flywheel.netdna-ssl.com/js/addtohomescreen.js"></script>
<script>
addToHomescreen();
</script>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://luminanews.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/05/mobile-icon1.png" />
	

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://luminanews.com/2018/03/foreclosures-18/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Foreclosures - Lumina News" />
<meta property="og:description" content="SECOND NOTICE OF FORECLOSURE SALE DRA 97357558 NORTH CAROLINA NEW HANOVER COUNTY IN THE GENERAL COURT OF JUSTICE BEFORE THE CLERK 17 SP 756 IN THE MATTER OF THE FORECLOSURE OF A DEED OF TRUST EXECUTED BY LENARD J. EDRALIN DATED September 3, 2015 AND RECORDED IN BOOK 5920, PAGE 2699, NEW HANOVER COUNTY REGISTRY,Read More" />
<meta property="og:url" content="http://luminanews.com/2018/03/foreclosures-18/" />
<meta property="og:site_name" content="Lumina News" />
<meta property="article:tag" content="Foreclosure notices" />
<meta property="article:tag" content="Foreclosures" />
<meta property="article:section" content="Foreclosures" />
<meta property="article:published_time" content="2018-03-08T13:30:39-05:00" />
<meta property="article:modified_time" content="2018-03-09T13:30:56-05:00" />
<meta property="og:updated_time" content="2018-03-09T13:30:56-05:00" />
<meta property="og:image" content="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="654" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="SECOND NOTICE OF FORECLOSURE SALE DRA 97357558 NORTH CAROLINA NEW HANOVER COUNTY IN THE GENERAL COURT OF JUSTICE BEFORE THE CLERK 17 SP 756 IN THE MATTER OF THE FORECLOSURE OF A DEED OF TRUST EXECUTED BY LENARD J. EDRALIN DATED September 3, 2015 AND RECORDED IN BOOK 5920, PAGE 2699, NEW HANOVER COUNTY REGISTRY,Read More" />
<meta name="twitter:title" content="Foreclosures - Lumina News" />
<meta name="twitter:image" content="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lumina News &raquo; Feed" href="http://luminanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lumina News &raquo; Comments Feed" href="http://luminanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lumina News &raquo; Foreclosures Comments Feed" href="http://luminanews.com/2018/03/foreclosures-18/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/luminanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='inofontresizer-style-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/inoplugs-font-resizer/css/inofontresizer.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='llynx_style-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/wp-lynx/wp_lynx_style.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.9.4' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 50px;
  height: 50px;
  text-decoration: none;
}
.crp_related img {
  max-width: 50px;
  margin: auto;
}
.crp_related .crp_title {
  width: 50px;
}
                
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.54' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/table-maker/css/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag-child/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://luminanews.com/?bunyad_custom_css=1&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='zfp_style-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/zenfoliopress/zfp.css?ver=v015' type='text/css' media='all' />
<link rel='stylesheet' id='zfp_slimbox2-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/zenfoliopress/slimbox2.css?ver=v2.04' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1678859-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1678859-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/wp-a11y.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"a907b43e0b","ajaxurl":"http:\/\/luminanews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/inoplugs-font-resizer/js/jquery.cookie.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/inoplugs-font-resizer/js/jquery.fontsize.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.54'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.54'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/zenfoliopress/slimbox2.js?ver=v2.05z'></script>
<link rel='https://api.w.org/' href='http://luminanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://luminanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://luminanews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://luminanews.com/?p=20967' />
<link rel="alternate" type="application/json+oembed" href="http://luminanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluminanews.com%2F2018%2F03%2Fforeclosures-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://luminanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluminanews.com%2F2018%2F03%2Fforeclosures-18%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.10.8 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; min-width:1px; max-width:730px; min-height:1px; max-height:92px; }
	.g-2 { margin:1px 1px 1px 1px; min-width:1px; max-width:302px; min-height:1px; max-height:252px; }
	.g-3 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-4 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; min-width:0px; max-width:300px; min-height:0px; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' src='http://luminanews.api.oneall.com/socialize/library.js'></script>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://luminanews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=265364a05d&wpp_id=20967';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					
<!--[if lt IE 9]>
<script src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-20967 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
			
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://luminanews.com/2018/01/report-shows-12-5-million-upgrades-needed-wrightsville-beach-water-sewer-system/" title="Report shows $12.5 million in upgrades needed for Wrightsville Beach water, sewer system">Report shows $12.5 million in upgrades needed for Wrightsville Beach water, sewer system</a></li>
						
												
							<li><a href="http://luminanews.com/2018/01/cooper-urge-white-house-exempt-north-carolina-offshore-drilling-monday-wrightsville-beach-event/" title="Cooper to urge White House to exempt North Carolina from offshore drilling at Monday Wrightsville Beach event">Cooper to urge White House to exempt North Carolina from offshore drilling at Monday Wrightsville Beach event</a></li>
						
												
							<li><a href="http://luminanews.com/2018/01/wrightsville-beach-considers-options-cell-tower-applications-come/" title="Wrightsville Beach considers options as more cell tower applications come">Wrightsville Beach considers options as more cell tower applications come</a></li>
						
												
							<li><a href="http://luminanews.com/2018/01/new-charges-flotilla-afterparty-case/" title="New charges in flotilla afterparty case">New charges in flotilla afterparty case</a></li>
						
												
							<li><a href="http://luminanews.com/2018/01/another-tight-finish-goes-canada-wrightsville-beach-sup-race/" title="Another tight finish goes to Canada in Wrightsville Beach SUP race">Another tight finish goes to Canada in Wrightsville Beach SUP race</a></li>
						
												
											</ul>
				</div>
								

				<div class="search">
					<form action="http://luminanews.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

					<div class="socialtop">
				<a href="https://www.facebook.com/LuminaNews"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/icon-facebook31.png"></a> <a href="https://twitter.com/luminanews"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/icon-twitter31.png"></a>
				</div>
				
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://luminanews.com/" title="Lumina News" rel="home">
									
					<img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/logo03-760.png" class="logo-image" alt="Lumina News"  />
						 
								</a>
				
				</div>
				
		
			<div class="leaderboard">
									</div> 
			</header>
			
			<nav class="navigation cf" data-sticky-nav="0">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-11 menu-item-58"><a href="http://luminanews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-59"><a href="http://luminanews.com/category/news/community-news/">Community News</a></li>
	<li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-180 menu-item-1211"><a href="http://luminanews.com/category/news/police-report-news/">Police Report</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2 menu-item-16"><a href="http://luminanews.com/category/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-19"><a href="http://luminanews.com/category/sports/">Sports</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-49"><a href="http://luminanews.com/category/lifestyles/church/">The Good News</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-1182"><a href="http://luminanews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-7446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7446"><a href="http://luminanews.com/home/lumina-news-crossword-and-sudoku/">Crossword and Sudoku</a></li>
</ul>
</li>
<li id="menu-item-11221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-710 menu-item-11221"><a href="http://luminanews.com/category/photos/">Photos</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-16 menu-item-44"><a href="http://luminanews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-15"><a href="http://luminanews.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-22"><a href="http://luminanews.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-13 menu-item-104"><a href="http://luminanews.com/category/legal-notices/">Legal Notices</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-14 menu-item-105"><a href="http://luminanews.com/category/legal-notices/foreclosures/">Foreclosures</a></li>
	<li id="menu-item-11718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-11718"><a href="http://luminanews.com/category/legal-notices/other-legal-notices/">Other legal notices</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://luminanews.com/archive/">Archive</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://luminanews.com/contact/">Contact</a></li>
</ul></div>			</nav>
				
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://luminanews.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://luminanews.com/category/legal-notices/"><span itemprop="title">Legal Notices</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://luminanews.com/category/legal-notices/foreclosures/"><span itemprop="title">Foreclosures</span></a></span><span class="delim">&raquo;</span><span class="current">Foreclosures</span></div>		</div>

    
	<div id="newtopbar"><div class="textwidget"><div class="g g-1"><div class="g-dyn a-72 c-1"><a href="//shark-bar.com"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2018/02/shark-bar-banner-Feb-20.jpg"></a></div></div></div></div>
	
<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-20967" class="post-20967 post type-post status-publish format-standard has-post-thumbnail category-foreclosures category-legal-notices tag-foreclosure-notices tag-foreclosures" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge.jpg" title="Foreclosures" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Foreclosures" />					
										
								
				</a>
				
						<!-- This is for post image caption -->
			<img width="110" height="96" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" /><div class="postcaption"></div>			
		</div>
	
		<h1 class="post-title" itemprop="name">
		Foreclosures		</h1>
		
		<a href="http://luminanews.com/2018/03/foreclosures-18/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://luminanews.com/author/terrylane/" title="Posts by Terry Lane" rel="author">Terry Lane</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				 <time class="value-datetime" datetime="2018-03-08T13:30:39+00:00" itemprop="datePublished">March 8, 2018 - 1:30 pm</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://luminanews.com/category/legal-notices/foreclosures/" rel="category tag">Foreclosures</a>, <a href="http://luminanews.com/category/legal-notices/" rel="category tag">Legal Notices</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p><strong>SECOND NOTICE OF FORECLOSURE SALE</strong></p>
<p>DRA 97357558<br />
NORTH CAROLINA<br />
NEW HANOVER COUNTY<br />
IN THE GENERAL COURT OF JUSTICE<br />
BEFORE THE CLERK<br />
17 SP 756<br />
IN THE MATTER OF THE FORECLOSURE OF A DEED OF TRUST EXECUTED BY LENARD J. EDRALIN DATED September 3, 2015 AND RECORDED IN BOOK 5920, PAGE 2699, NEW HANOVER COUNTY REGISTRY, TO BB&amp;T COLLATERAL SERVICE CORPORATION, TRUSTEE.<br />
Under and by virtue of the power of sale contained in that certain deed of trust executed by <strong>LENARD J. EDRALIN</strong> dated September 3, 2015 to BB&amp;T COLLATERAL SERVICE CORPORATION, Trustee for BRANCH BANKING AND TRUST COMPANY, recorded in Book 5920, Page 2699, NEW HANOVER County Registry; default having been made in payment of the indebtedness thereby secured; and the necessary findings to permit foreclosure having been made by the Clerk of Superior Court of NEW HANOVER County, North Carolina; the undersigned Substitute Trustee will offer for sale at public auction to the highest bidder for cash, the property conveyed in said deed of trust, the same lying and being in the County of NEW HANOVER and State of North Carolina, and more particularly described as follows:<br />
All that certain lot or parcel of land situated in the City Wilmington Township, New Hanover County, North Carolina and more particularly described as follows:<br />
BEING all of lot 37, Block 39, Landfall Subdivision, II, as shown on map recorded in Map Book 38 Page 255, New Hanover County Registry.<br />
SUBJECT to Declaration of Covenants, Conditions, Easements and Restrictions for Landfall Subdivision II recorded in Book 1871 Page 205 and amended in Book 1887 Page 1179, and the Declaration of Annexation recorded in Book 4428 Page 446, all of the New Hanover County Registry, and any amendments thereto.<br />
A map showing the above described property is recorded in Plat Book 38 Page 225.<br />
Subject to easements, restrictions, and covenants of record, if any.<br />
PROPERTY ADDRESS/LOCATION:<strong> 1621 S. Moorings Dr.</strong><br />
<strong>Wilmington NC 28405</strong><br />
DATE OF SALE: March 9, 2018<br />
TIME OF SALE: 10:30 A.M.<br />
LOCATION OF SALE: NEW HANOVER County Courthouse<br />
RECORD OWNER(S): Lenard J. Edralin<br />
TERMS OF THE SALE:<br />
(1). This sale will be made subject to: (a) all prior liens, encumbrances, easements, right-of-ways, restrictive covenants or other restrictions of record affecting the property; (b) property taxes and assessments for the year in which the sale occurs, as well as any prior years; (c) federal tax liens with respect to which proper notice was not given to the Internal Revenue Service; and (d) federal tax liens to which proper notice was given to the Internal Revenue Service and to which the right of redemption applies.<br />
(2) The property is being sold “as is”. Neither the beneficiary of the deed of trust, nor the undersigned Substitute Trustee, makes any warranties or representations concerning the property, including but not limited to, the physical or environmental condition of the property. Further, the undersigned Substitute Trustee makes no title warranties with respect to the title to the property.<br />
(3) The highest bidder will be responsible for the payment of revenue stamps payable to the Register of Deeds and any final court and/or auditing fees payable to the Clerk of Superior Court which are assessed on the high bid resulting from this foreclosure sale.<br />
(4) At the time of the sale, the highest bidder will be required to make a cash deposit of five percent (5%) of the bid, or $750.00, whichever is greater, with the remaining balance of the bid amount to be paid on the day following the expiration of the applicable ten (10) day upset bid period.<br />
(5) Any person who occupies the property pursuant to a rental agreement entered into or renewed on or after October 1, 2007, may after receiving this Notice of Foreclosure Sale, terminate the rental agreement by providing written notice of termination to the landlord, to be effective on a date stated in the notice that is at least 10 days, but no more than 90 days, after the sale date contained in this Notice of Foreclosure Sale, provided that the mortgagor has not cured the default at the time the tenant provides the notice of termination. Upon termination of a rental agreement, the tenant is liable for rent due under the rental agreement prorated to the effective date of the termination.<br />
(6) An order for possession of the property being sold may be issued pursuant to N.C.G.S. §45-21.29 in favor of the purchaser and against the party or parties in possession, by the Clerk of Superior Court of the county in which the property is sold.<br />
(7) If the sale is set aside for any reason, the Purchaser at the sale shall be entitled only to return of the deposit paid. The Purchaser shall have no further recourse against the Mortgagor, the Mortgagee, the Mortgagee’s attorney, or the Substitute Trustee.</p>
<p>This the 5th day of February, 2018.</p>
<p>SMITH DEBNAM NARRON DRAKE SAINTSING &amp; MYERS, L.L.P.<br />
Jeff D. Rogers, Substitute Trustee<br />
P. O. Box 26268<br />
Raleigh, NC 27611-6268<br />
(919) 250-2000<br />
Fax: (919)250-2211</p>
<p>March 1, 8, 2018</p>
<p><strong>SECOND NOTICE OF FORECLOSURE SALE</strong></p>
<p>ALS 17032201<br />
NORTH CAROLINA<br />
NEW HANOVER COUNTY<br />
IN THE GENERAL COURT OF JUSTICE<br />
BEFORE THE CLERK<br />
17 SP 804<br />
IIN THE MATTER OF THE FORECLOSURE OF A DEED OF TRUST EXECUTED BY MISSUKY RIVERA AND ANTONIA GRIFFIN DATED June 13, 2005 AND RECORDED IN BOOK 4855, PAGE 821, NEW HANOVER COUNTY REGISTRY, TO HUGH KARANGELEN AND SCOTT TOLER, TRUSTEE.</p>
<p>Under and by virtue of the power of sale contained in that certain deed of trust executed by <strong>MISSUKY RIVERA AND ANTONIA GRIFFIN,</strong> TRUSTEE UNDER ANTONIA GRIFFIN TRUST DATED SEPTEMBER 29, 2008 dated June 13, 2005 to HUGH KARANGELEN AND SCOTTTOLER, Trustee for OAS STAFF FEDERAL CREDIT UNION , recorded in Book 4855, Page 821, NEW HANOVER County Registry; default having been made in payment of the indebtedness thereby secured; and the necessary findings to permit foreclosure having been made by the Clerk of Superior Court of NEW HANOVER County, North Carolina; the undersigned Substitute Trustee will offer for sale at public auction to the highest bidder for cash, the property conveyed in said deed of trust, the same lying and being in the County of NEW HANOVER and State of North Carolina, and more particularly described as follows:<br />
Being the rear one-half of Lot 4, Block 11 of Wilmington Beach according to a map of Wilmington Beach prepared by J.L. Becton, C.E. July 1913, recorded in Book 71 at Page 700 of the New Hanover County Registry, and being fully described as follows:<br />
BEGINNING AT a point in the North line of Lot 3, Block 11, of Wilmington Beach, said point being 50 feet westwardly measured along the North Line of said Lot 3 from the West line of First Avenue; thence westwardly along the North line of Lot 3, 50 feet to a point, northwest corner of Lot 3; thence northwardly along the East line of Lot 19, 50 feet to a point, southwest corner of Lot 5; thence eastwardly along the South line of Lot 5, 50 feet to a point, northwest corner of the land this day conveyed by Harold W. Blackley and wife and Jesse P. Penny and wife to Raymond Mac Betts and wife; thence along the West line of said Betts lot in a southerly direction 50 feet to the point and place of BEGINNING.</p>
<p>PROPERTY ADDRESS/LOCATION: <strong>Part of 1414 South Lake Park Carolina Beach NC 28428</strong><br />
(Parcel R09018-006-013-000)<br />
DATE OF SALE: March 9, 2018<br />
TIME OF SALE: 10:30 A.M.<br />
LOCATION OF SALE: NEW HANOVER County Courthouse<br />
RECORD OWNER(S): Missuky Rivera and Antonia Griffin, Trustee under Antonia Griffin Trust Dated September 29, 2008<br />
TERMS OF THE SALE:<br />
(1). This sale will be made subject to: (a) all prior liens, encumbrances, easements, right-of-ways, restrictive covenants or other restrictions of record affecting the property; (b) property taxes and assessments for the year in which the sale occurs, as well as any prior years; (c) federal tax liens with respect to which proper notice was not given to the Internal Revenue Service; and (d) federal tax liens to which proper notice was given to the Internal Revenue Service and to which the right of redemption applies.<br />
(2) The property is being sold “as is”. Neither the beneficiary of the deed of trust, nor the undersigned Substitute Trustee, makes any warranties or representations concerning the property, including but not limited to, the physical or environmental condition of the property. Further, the undersigned Substitute Trustee makes no title warranties with respect to the title to the property.<br />
(3) The highest bidder will be responsible for the payment of revenue stamps payable to the Register of Deeds and any final court and/or auditing fees payable to the Clerk of Superior Court which are assessed on the high bid resulting from this foreclosure sale.<br />
(4) At the time of the sale, the highest bidder will be required to make a cash deposit of five percent (5%) of the bid, or $750.00, whichever is greater, with the remaining balance of the bid amount to be paid on the day following the expiration of the applicable ten (10) day upset bid period.<br />
(5) Any person who occupies the property pursuant to a rental agreement entered into or renewed on or after October 1, 2007, may after receiving this Notice of Foreclosure Sale, terminate the rental agreement by providing written notice of termination to the landlord, to be effective on a date stated in the notice that is at least 10 days, but no more than 90 days, after the sale date contained in this Notice of Foreclosure Sale, provided that the mortgagor has not cured the default at the time the tenant provides the notice of termination. Upon termination of a rental agreement, the tenant is liable for rent due under the rental agreement prorated to the effective date of the termination.<br />
(6) An order for possession of the property being sold may be issued pursuant to N.C.G.S. §45-21.29 in favor of the purchaser and against the party or parties in possession, by the Clerk of Superior Court of the county in which the property is sold.<br />
(7) If the sale is set aside for any reason, the Purchaser at the sale shall be entitled only to return of the deposit paid. The Purchaser shall have no further recourse against the Mortgagor, the Mortgagee, the Mortgagee’s attorney, or the Substitute Trustee.</p>
<p>This the 7th day of February, 2018.</p>
<p>SMITH DEBNAM NARRON DRAKE SAINTSING &amp; MYERS, L.L.P.<br />
Cara B. Williams, Attorney for<br />
Jeff D. Rogers, Substitute Trustee<br />
P. O. Box 26268<br />
Raleigh, NC 27611-6268<br />
(919) 250-2000<br />
Fax: (919)250-2211</p>
<p>March 1, 8, 2018</p>
			
										
							</div><!-- .post-content -->
		</div>
		<div class="copyrightpost">Copyright 2018 Lumina News. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</div>
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fluminanews.com%2F2018%2F03%2Fforeclosures-18%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fluminanews.com%2F2018%2F03%2Fforeclosures-18%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fluminanews.com%2F2018%2F03%2Fforeclosures-18%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fluminanews.com%2F2018%2F03%2Fforeclosures-18%2F&amp;media=http%3A%2F%2Fluminanews.com%2Fwp-content%2Fuploads%2F2014%2F04%2FNophotoLarge.jpg" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fluminanews.com%2F2018%2F03%2Fforeclosures-18%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fluminanews.com%2F2018%2F03%2Fforeclosures-18%2F&amp;name=Foreclosures" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Foreclosures&amp;body=http%3A%2F%2Fluminanews.com%2F2018%2F03%2Fforeclosures-18%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://luminanews.com/2018/03/notices-to-creditors-160/" title="Notices to Creditors" class="image-link">
					<img width="214" height="140" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge-214x140.jpg" class="image wp-post-image" alt="" title="Notices to Creditors" srcset="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge-214x140.jpg 214w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge-300x196.jpg 300w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge.jpg 1000w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-03-08T13:35:26-05:00">March 8, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://luminanews.com/2018/03/notices-to-creditors-160/" title="Notices to Creditors">Notices to Creditors</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://luminanews.com/2018/03/foreclosures-17/" title="Foreclosures" class="image-link">
					<img width="214" height="140" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge-214x140.jpg" class="image wp-post-image" alt="" title="Foreclosures" srcset="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge-214x140.jpg 214w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge-300x196.jpg 300w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge.jpg 1000w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-03-01T11:02:17-05:00">March 1, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://luminanews.com/2018/03/foreclosures-17/" title="Foreclosures">Foreclosures</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://luminanews.com/2018/03/notices-to-creditors-159/" title="Notices to creditors" class="image-link">
					<img width="214" height="140" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge-214x140.jpg" class="image wp-post-image" alt="" title="Notices to creditors" srcset="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge-214x140.jpg 214w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge-300x196.jpg 300w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/NophotoLarge.jpg 1000w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-03-01T10:55:13-05:00">March 1, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://luminanews.com/2018/03/notices-to-creditors-159/" title="Notices to creditors">Notices to creditors</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/foreclosures-18/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="http://luminanews.com/wp-login.php?redirect_to=http%3A%2F%2Fluminanews.com%2F2018%2F03%2Fforeclosures-18%2F">logged in</a> to post a comment.</p> <!-- OneAll.com / Social Login for WordPress / v5.3 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Login with Facebook</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_449163"></div>
 <script data-cfasync="false" type="text/javascript">
  oneall.api.plugins.social_login.build('oneall_social_login_providers_449163', {
   'providers': ['facebook'], 
   'callback_uri': (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments")), 
   'css_theme_uri': 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css' 
  });
 </script>
</div>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-5" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-7" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			
			</div>
		
		</li>
		
		<li id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><h3 class="widgettitle">Read Entire Paper</h3><div class="textwidget"><div data-configid="11610509/59053141" style="width:320px; height:291px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></li>
<li id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://flowery-receipt.flywheelsites.com/news-tip/"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/images/NewsTip.gif"></a></div>
		</li>
<li id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://surveys.verticalresponse.com/a/show/221467/7f6921a88e" target="_blank"><img class="alignleft size-full wp-image-1395" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/05/Survey-button.png" alt="Survey-button" width="325" height="64" /></a></p></div></li>
<li id="text-8" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/luminanews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/luminanews', 'Tweets by @luminanews');" class="twitter-timeline"  data-widget-id="452180447628255232">Tweets by @luminanews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
	
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				
		<li class="widget col-4 bunyad-ad">		
					
			<div class="ads-widget">
			
				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			
			</div>
		
		</li>		
		
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [custom] -->
<li class="widget col-4 popular-posts">
<h3 class="widgettitle">Popular Posts</h3>
<ul class="wpp-list">
<li style="min-height: 70px;"><a href="http://luminanews.com/2018/03/breaking-wrightsville-beach-resident-arrested-drug-charges/" title="BREAKING: Wrightsville Beach resident arrested on drug charges" target="_self"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/20934-featured-60x60.jpg" width="60" height="60" title="BREAKING: Wrightsville Beach resident arrested on drug charges" alt="BREAKING: Wrightsville Beach resident arrested on drug charges" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <span class="wpp-date">posted on March 1, 2018</span></br><a href="http://luminanews.com/2018/03/breaking-wrightsville-beach-resident-arrested-drug-charges/" title="BREAKING: Wrightsville Beach resident arrested on drug charges" class="wpp-post-title" target="_self">BREAKING: Wrightsville Beach resident arrested on drug charges</a></li>
<li style="min-height: 70px;"><a href="http://luminanews.com/2018/02/restaurant-proposed-former-scotchman-location-wrightsville-beach/" title="Restaurant proposed for former Scotchman location in Wrightsville Beach" target="_self"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/20908-featured-60x60.jpg" width="60" height="60" title="Restaurant proposed for former Scotchman location in Wrightsville Beach" alt="Restaurant proposed for former Scotchman location in Wrightsville Beach" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <span class="wpp-date">posted on February 22, 2018</span></br><a href="http://luminanews.com/2018/02/restaurant-proposed-former-scotchman-location-wrightsville-beach/" title="Restaurant proposed for former Scotchman location in Wrightsville Beach" class="wpp-post-title" target="_self">Restaurant proposed for former Scotchman location in Wrightsville Beach</a></li>
<li style="min-height: 70px;"><a href="http://luminanews.com/2018/03/update-wrightsville-beach-resident-charged-fraudulently-filling-600-oxycodone-pills/" title="UPDATE: Wrightsville Beach resident charged with fraudulently filling more than 600 oxycodone pills" target="_self"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/20939-featured-60x60.jpg" width="60" height="60" title="UPDATE: Wrightsville Beach resident charged with fraudulently filling more than 600 oxycodone pills" alt="UPDATE: Wrightsville Beach resident charged with fraudulently filling more than 600 oxycodone pills" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <span class="wpp-date">posted on March 1, 2018</span></br><a href="http://luminanews.com/2018/03/update-wrightsville-beach-resident-charged-fraudulently-filling-600-oxycodone-pills/" title="UPDATE: Wrightsville Beach resident charged with fraudulently filling more than 600 oxycodone pills" class="wpp-post-title" target="_self">UPDATE: Wrightsville Beach resident charged with fraudulently filling more than 600 oxycodone pills</a></li>

</ul>
</li>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->

		<li class="widget col-4 bunyad-about">			<h3 class="widgettitle">About Lumina News</h3>		
			<div class="about-widget">
			
						
			<p>Born on the heels of sister publication Wrightsville Beach Magazine — to fill a void in local community news reporting — Lumina News has been informing and educating New Hanover County through outstanding journalism and photography since May 2002. Lumina News is a locally owned weekly publication that has received more than 50 awards for public service, advertising and exceptional editorial content.</p>
			
			</div>
		
		</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><div style="color: #fff;">
P.O. Box 869 Wrightsville Beach, NC 28480</br>
Physical: 1 Stone St., Wrightsville Beach, NC 28480 (BY APPOINTMENT ONLY) 
</div>
<div style="float: right; font-size: 10px; margin-top: -16px;">
<a href="http://www.proclaiminteractive.com/services/web-site-design">Web Site Design</a> and <a href="http://www.proclaiminteractive.com/services/search-engine-optimization-seo">SEO</a> by <a href="http://www.proclaiminteractive.com/">Proclaim Interactive</a> 
</div></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<div style="display: none;"><a href="http://inoplugs.com">WP-Backgrounds by InoPlugs Web Design</a> and <a href="http://schoenmann.at/">Juwelier Sch&ouml;nmann</a></div><script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.5.2'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/luminanews.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://luminanews.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 10000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 8000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>