
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Notice to Creditors - Lumina News</title>

<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="Add to Home">
<link rel="shortcut icon" sizes="16x16" href="mobile-icon-16.png">
<link rel="shortcut icon" sizes="196x196" href="mobile-icon-196.png">

<link rel="apple-touch-icon-precomposed" sizes="144x144" href="wp-content/uploads/2014/05/mobile-icon1.png">

<link rel="stylesheet" type="text/css" href="/css/addtohomescreen.css">
<script src="/js/addtohomescreen.js"></script>
<script>
addToHomescreen();
</script>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://luminanews.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://luminanews.com/wp-content/uploads/2014/04/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://luminanews.com/wp-content/uploads/2014/05/mobile-icon1.png" />
	

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://luminanews.com/2018/10/notice-to-creditors-67/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Notice to Creditors - Lumina News" />
<meta property="og:description" content="NOTICE TO CREDITORS Having qualified as Administrator of the ESTATE OF ALMA DARLING WHEELER deceased of Wilmington, North Carolina, this is to notify all persons having claims against said estate to present them to the undersigned on or before the 21ST day of January, 2019, or this Notice will be plead in bar of theirRead More" />
<meta property="og:url" content="http://luminanews.com/2018/10/notice-to-creditors-67/" />
<meta property="og:site_name" content="Lumina News" />
<meta property="article:tag" content="legal ads" />
<meta property="article:tag" content="legal notices" />
<meta property="article:tag" content="New Hanover County legal ads; public notices" />
<meta property="article:tag" content="print ads" />
<meta property="article:tag" content="Wilmington" />
<meta property="article:tag" content="Wrightsville Beach" />
<meta property="article:section" content="Legal Notices" />
<meta property="article:published_time" content="2018-10-18T19:43:16+00:00" />
<meta property="og:image" content="http://luminanews.com/wp-content/uploads/2017/03/NophotoLarge-702x336.jpg" />
<meta property="og:image:width" content="702" />
<meta property="og:image:height" content="336" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="NOTICE TO CREDITORS Having qualified as Administrator of the ESTATE OF ALMA DARLING WHEELER deceased of Wilmington, North Carolina, this is to notify all persons having claims against said estate to present them to the undersigned on or before the 21ST day of January, 2019, or this Notice will be plead in bar of theirRead More" />
<meta name="twitter:title" content="Notice to Creditors - Lumina News" />
<meta name="twitter:image" content="http://luminanews.com/wp-content/uploads/2017/03/NophotoLarge-702x336.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lumina News &raquo; Feed" href="http://luminanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lumina News &raquo; Comments Feed" href="http://luminanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lumina News &raquo; Notice to Creditors Comments Feed" href="http://luminanews.com/2018/10/notice-to-creditors-67/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1678859-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1678859-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/luminanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://luminanews.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://luminanews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='inofontresizer-style-css'  href='http://luminanews.com/wp-content/plugins/inoplugs-font-resizer/css/inofontresizer.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='llynx_style-css'  href='http://luminanews.com/wp-content/plugins/wp-lynx/wp_lynx_style.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://luminanews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://luminanews.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.9.8' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 50px;
  height: 50px;
  text-decoration: none;
}
.crp_related img {
  max-width: 50px;
  margin: auto;
}
.crp_related .crp_title {
  width: 50px;
}
                
</style>
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://luminanews.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://luminanews.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://luminanews.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://luminanews.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://luminanews.com/wp-content/plugins/table-maker/css/style.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://luminanews.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://luminanews.com/wp-content/themes/smart-mag-child/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://luminanews.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://luminanews.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://luminanews.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://luminanews.com/?bunyad_custom_css=1&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='zfp_style-css'  href='http://luminanews.com/wp-content/plugins/zenfoliopress/zfp.css?ver=v015' type='text/css' media='all' />
<link rel='stylesheet' id='zfp_slimbox2-css'  href='http://luminanews.com/wp-content/plugins/zenfoliopress/slimbox2.css?ver=v2.04' type='text/css' media='all' />
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/wp-a11y.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"5b9696b113","ajaxurl":"http:\/\/luminanews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/inoplugs-font-resizer/js/jquery.cookie.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/inoplugs-font-resizer/js/jquery.fontsize.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/luminanews.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/luminanews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"23129","token":"1f3850ef42","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/zenfoliopress/slimbox2.js?ver=v2.05z'></script>
<link rel='https://api.w.org/' href='http://luminanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://luminanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://luminanews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='http://luminanews.com/?p=23129' />
<link rel="alternate" type="application/json+oembed" href="http://luminanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluminanews.com%2F2018%2F10%2Fnotice-to-creditors-67%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://luminanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluminanews.com%2F2018%2F10%2Fnotice-to-creditors-67%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-3 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-4 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:728px; height:100%; max-height:90px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' src='http://luminanews.api.oneall.com/socialize/library.js'></script>
	
<!--[if lt IE 9]>
<script src="http://luminanews.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-23129 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
			
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://luminanews.com/2018/07/bench-donation-honors-wrightsville-beach-family-past-present/" title="Bench donation honors Wrightsville Beach family, past and present">Bench donation honors Wrightsville Beach family, past and present</a></li>
						
												
							<li><a href="http://luminanews.com/2018/07/update-man-dies-pulled-wrightsville-beach-surf/" title="UPDATE: Man dies after being pulled from Wrightsville Beach surf">UPDATE: Man dies after being pulled from Wrightsville Beach surf</a></li>
						
												
							<li><a href="http://luminanews.com/2018/07/history-museum-gears-weekend-fundraiser/" title="History Museum gears up for weekend fundraiser">History Museum gears up for weekend fundraiser</a></li>
						
												
							<li><a href="http://luminanews.com/2018/07/wrightsville-beach-officials-identify-man-died-saturday-ocean-rescue-praise-lifeguard-response/" title="Wrightsville Beach officials identify man who died in Saturday ocean rescue, praise lifeguard response">Wrightsville Beach officials identify man who died in Saturday ocean rescue, praise lifeguard response</a></li>
						
												
											</ul>
				</div>
								

				<div class="search">
					<form action="http://luminanews.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

					<div class="socialtop">
				<a href="https://www.facebook.com/LuminaNews"><img src="/wp-content/uploads/2014/04/icon-facebook31.png"></a> <a href="https://twitter.com/luminanews"><img src="/wp-content/uploads/2014/04/icon-twitter31.png"></a>
				</div>
				
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://luminanews.com/" title="Lumina News" rel="home">
									
					<img src="http://luminanews.com/wp-content/uploads/2017/01/logo03-760.png" class="logo-image" alt="Lumina News"  />
						 
								</a>
				
				</div>
				
		
			<div class="leaderboard">
									</div> 
			</header>
			
			<nav class="navigation cf" data-sticky-nav="0">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-11 menu-item-58"><a href="http://luminanews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-59"><a href="http://luminanews.com/category/news/community-news/">Community News</a></li>
	<li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-180 menu-item-1211"><a href="http://luminanews.com/category/news/police-report-news/">Police Report</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2 menu-item-16"><a href="http://luminanews.com/category/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-19"><a href="http://luminanews.com/category/sports/">Sports</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-1182"><a href="http://luminanews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-7446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7446"><a href="http://luminanews.com/home/lumina-news-crossword-and-sudoku/">Crossword and Sudoku</a></li>
</ul>
</li>
<li id="menu-item-11221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-710 menu-item-11221"><a href="http://luminanews.com/category/photos/">Photos</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-16 menu-item-44"><a href="http://luminanews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-15"><a href="http://luminanews.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-22"><a href="http://luminanews.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-13 menu-item-104"><a href="http://luminanews.com/category/legal-notices/">Legal Notices</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-105"><a href="http://luminanews.com/category/legal-notices/foreclosures/">Foreclosures</a></li>
	<li id="menu-item-11718" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-15 menu-item-11718"><a href="http://luminanews.com/category/legal-notices/other-legal-notices/">Other legal notices</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://luminanews.com/archive/">Archive</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://luminanews.com/contact/">Contact</a></li>
</ul></div>			</nav>
				
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://luminanews.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://luminanews.com/category/legal-notices/"><span itemprop="title">Legal Notices</span></a></span><span class="delim">&raquo;</span><span class="current">Notice to Creditors</span></div>		</div>

    
	<div id="newtopbar"><div class="textwidget"><div class="g g-1"><div class="g-dyn a-86 c-1"><a href="http://www.wilmingtonsymphony.org/"><img src="http://luminanews.com/wp-content/uploads/2018/09/Lumina-News-banner-ad_Sept-2018.jpg"></a></div><div class="g-dyn a-82 c-2"><a href="http://bit.ly/2wdvLMj"><img src="http://luminanews.com/wp-content/uploads/2018/08/ArianaJo-Banner-testimonial-v2.jpg"></a></div></div></div></div>
	
<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-23129" class="post-23129 post type-post status-publish format-standard has-post-thumbnail category-legal-notices category-other-legal-notices tag-legal-ads tag-legal-notices-2 tag-new-hanover-county-legal-ads-public-notices tag-print-ads tag-wilmington tag-wrightsville-beach" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://luminanews.com/wp-content/uploads/2017/03/NophotoLarge-702x336.jpg" title="Notice to Creditors" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://luminanews.com/wp-content/uploads/2017/03/NophotoLarge-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Notice to Creditors" srcset="http://luminanews.com/wp-content/uploads/2017/03/NophotoLarge-702x336.jpg 702w, http://luminanews.com/wp-content/uploads/2017/03/NophotoLarge-702x336-300x144.jpg 300w, http://luminanews.com/wp-content/uploads/2017/03/NophotoLarge-702x336-50x24.jpg 50w, http://luminanews.com/wp-content/uploads/2017/03/NophotoLarge-702x336-300x144@2x.jpg 600w, http://luminanews.com/wp-content/uploads/2017/03/NophotoLarge-702x336-50x24@2x.jpg 100w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
				</a>
				
						<!-- This is for post image caption -->
			<img width="110" height="96" src="http://luminanews.com/wp-content/uploads/2017/03/NophotoLarge-702x336-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://luminanews.com/wp-content/uploads/2017/03/NophotoLarge-702x336-110x96.jpg 110w, http://luminanews.com/wp-content/uploads/2017/03/NophotoLarge-702x336-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" /><div class="postcaption"></div>			
		</div>
	
		<h1 class="post-title" itemprop="name">
		Notice to Creditors		</h1>
		
		<a href="http://luminanews.com/2018/10/notice-to-creditors-67/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://luminanews.com/author/terrylane/" title="Posts by Terry Lane" rel="author">Terry Lane</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				 <time class="value-datetime" datetime="2018-10-18T15:43:16+00:00" itemprop="datePublished">October 18, 2018 - 3:43 pm</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://luminanews.com/category/legal-notices/" rel="category tag">Legal Notices</a>, <a href="http://luminanews.com/category/legal-notices/other-legal-notices/" rel="category tag">Other legal notices</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p><strong>NOTICE TO CREDITORS</strong><br />
Having qualified as Administrator of the <strong>ESTATE OF ALMA DARLING WHEELER</strong> deceased of Wilmington, North Carolina, this is to notify all persons having claims against said estate to present them to the undersigned on or before the 21ST day of January, 2019, or this Notice will be plead in bar of their recovery.<br />
All persons indebted to said Estate, please make immediate payment.<br />
Claims should be presented or paid in behalf of the undersigned at c/o the MacDonald Law Firm, PLLC, 1508 Military Cutoff Road, Suite 102, Wilmington, NC 28403.<br />
This the 18th day of October, 2018.<br />
KRISTOPHER ALLEN<br />
DARLING, EXECUTOR ESTATE OF ALMA DARLING WHEELER</p>
<p>James A. MacDonald<br />
The MacDonald Law Firm, PLLC<br />
1508 Military Cutoff Road, Suite 102<br />
Wilmington, NC 28403</p>
<p>October 18, 25, November 1, 8, 2018</p>
<p>&nbsp;</p>
<p><strong>NOTICE TO CREDITORS</strong><br />
The undersigned having qualified as Executor of the Estate of <strong>JOSEPHINE J. RUSHER A/K/A LILLIAN JOSEPHINE MARIE RUSHER</strong>, deceased, New Hanover County Estate File No. 18-E-1175, late of New Hanover County, North Carolina gives notice to all persons, firms, and<br />
corporations having claims against the estate to<br />
present such claims to the undersigned at the offices of Alan M. Solana, Attorney at Law, 1650 Military Cutoff Road, Suite 200, Wilmington, NC 28403, on or before the 18th day of<br />
January, 2019, or this Notice will be pleased in bar of their recovery. All persons indebted to the estate will please make immediate payment.</p>
<p>E. Alan Rusher, Executor c/o Alan M. Solana, Attorney at Law<br />
1650 Military Cutoff Road, Suite 200<br />
Wilmington, NC 28403</p>
<p>October 18, 25, November 1, 8, 2018</p>
<p>&nbsp;</p>
<p><strong>EXECUTOR’S NOTICE</strong><br />
<strong>STATE OF NORTH CAROLINA</strong><br />
<strong>COUNTY OF NEW HANOVER</strong><br />
<strong>IN THE GENERAL COURT OF JUSTICE</strong><br />
<strong>BEFORE THE CLERK OF SUPERIOR COURT</strong></p>
<p>The undersigned having qualified as Executor of the Estate of <strong>Mary Ruth Blalock</strong><br />
(Deceased) of New<br />
Hanover County, North Carolina, does hereby notify all persons having claims against said estate to<br />
present them to the undersigned at the address shown below on or before the 17th day of January 2019, or this notice will be pleaded in bar of their recovery. All persons indebted to said estate will please make immediate<br />
payment to the undersigned.</p>
<p>This is the18th day of<br />
October 2018.</p>
<p>Deborah Ward,<br />
Administrator<br />
55 Lilac Lane<br />
Hampstead, N.C. 28443</p>
<p>October 18, 25, November 1, 8, 2018</p>
<p><strong>NOTICE TO CREDITORS</strong></p>
<p>Having qualified as Executor of the Estate of<strong> Judy M. Pope a/k/a Judy Madeline Pope</strong>, late of 406 Brookmere Court, Wilmington, NC 28411, New Hanover County, the undersigned does hereby notify all persons, firms and corporations having claims against the estate of said decedent to exhibit them to the undersigned’s attorney, Kelly M. Shovelin, Four Pillars Law Firm, at 2202 Wrightsville Ave., Ste. 213, Wilmington, NC 28403, on or before the 16th day of<br />
January, 2019 or this notice will be pleaded in bar of their recovery. All persons, firms and corporations indebted to the said estate will please make immediate payment to the undersigned.</p>
<p>This the 18th day of<br />
October, 2018.</p>
<p>William G. Paluck, Sr.,<br />
Executor of the<br />
Estate of Judy M. Pope</p>
<p>Kelly M. Shovelin, Attorney<br />
Four Pillars Law Firm<br />
2202 Wrightsville Ave., Ste. 213<br />
Wilmington, NC 28403</p>
<p>October 18, 25,<br />
November 1, 8, 2018</p>
<p>&nbsp;</p>
<p><strong>NOTICE TO CREDITORS</strong></p>
<p>Having qualified as Executrix of the Estate of<br />
<strong>Sidney Claire Smith</strong>, late, of Wilmington, New Hanover County, North Carolina, the undersigned does hereby notify all persons, firms and corporations having claims against the estate of said decedent to exhibit them in care of the Executrix at 5836 Oak Bluff, Wilmington, NC 28409, on or before January 11, 2019, or this Notice will be pleaded in bar of their recovery. All persons, firms and corporations indebted to the said estate will please make immediate payment to the undersigned.</p>
<p>This the 11th day of October, 2018.</p>
<p>Jeanie H. Dalton<br />
Executrix of the Estate of<br />
Sidney Claire Smith</p>
<p>Douglas A. Fox<br />
YOW, FOX &amp; MANNEN, LLP<br />
102 N. 5th Avenue<br />
Wilmington, NC 28401</p>
<p>Published: October 11, 18, 25, November 1, 2018</p>
<p><strong>NOTICE TO CREDITORS</strong></p>
<p>Having qualified as Executor of the Estate of <strong>Loretta Gerenser Lewis</strong>, late of New Hanover County, North Carolina, the undersigned do hereby notify all persons, firms and corporations having claims against the estate of said decedent to exhibit them to the undersigned c/o J.C. Hearne, II, 265 Racine Drive, Suite 104, Wilmington, North Carolina 28403, on or before the 10th day of<br />
January 2019, or this notice will be pleaded in bar of their recovery. All persons, firms and corporations indebted to the said estate will please make immediate payment to the undersigned.</p>
<p>This the 11th day of October, 2018.</p>
<p>Christine Lewis Prinz,<br />
Executor of the Estate of Loretta Gerenser Lewis<br />
c/o J.C. Hearne, II<br />
265 Racine Drive, Suite 104<br />
Wilmington, NC 28403</p>
<p>October 11, 18, 25,<br />
November 1, 2018</p>
<p>&nbsp;</p>
<p><strong>EXECUTOR’S NOTICE</strong><br />
<strong>STATE OF NORTH CAROLINA</strong><br />
<strong>COUNTY OF NEW HANOVER</strong><br />
<strong>IN THE GENERAL COURT OF JUSTICE</strong><br />
<strong>BEFORE THE CLERK OF </strong><br />
<strong>SUPERIOR COURT</strong></p>
<p>The undersigned having qualified as Executor of the Estate of <strong>Edward Robert Prince</strong> (Deceased) of New Hanover County, North Carolina, does hereby notify all persons having claims against said estate to present them to the undersigned at the address shown below on or before the 3rd day of January 2019, or this notice will be pleaded in bar of their recovery. All persons indebted to said estate will please make immediate payment to the undersigned.</p>
<p>This is the 4th day of<br />
October 2018.</p>
<p>Stephen Robert Prince, Executor<br />
3140 Laurel Circle<br />
Centerton, AR 72719</p>
<p>October 4, 11, 18, 25, 2018</p>
<p><strong>EXECUTOR’S NOTICE</strong><br />
<strong>STATE OF NORTH </strong><br />
<strong>CAROLINA</strong><br />
<strong>COUNTY OF NEW </strong><br />
<strong>HANOVER</strong><br />
<strong>IN THE GENERAL COURT OF JUSTICE</strong><br />
<strong>BEFORE THE CLERK OF </strong><br />
<strong>SUPERIOR COURT</strong></p>
<p>The undersigned having qualified as Executor of the Estate of<strong> George T. Fokakis</strong> (Deceased) of New Hanover County, North Carolina, does hereby notify all persons having claims against said estate to present them to the undersigned at the address shown below on or before the 27th day of December 2018, or this notice will be pleaded in bar of their recovery. All persons indebted to said estate will please make immediate payment to the undersigned.</p>
<p>This is the 27th day of<br />
September 2018.</p>
<p>Charlie M. Belissary<br />
5008 Wynfield Court<br />
Myrtle Beach, S.C. 29577</p>
<p>September 27, October 4, 11, 18, 2018</p>
<p><strong>EXECUTOR’S NOTICE</strong><br />
<strong>STATE OF NORTH </strong><br />
<strong>CAROLINA</strong><br />
<strong>COUNTY OF NEW </strong><br />
<strong>HANOVER</strong><br />
<strong>IN THE GENERAL COURT OF JUSTICE</strong><br />
<strong>BEFORE THE CLERK OF </strong><br />
<strong>SUPERIOR COURT</strong></p>
<p>The undersigned having qualified as Executor of the Estate of<strong> Robert “Bobby” Homer Baker, Jr. (</strong>Deceased) of New Hanover County, North Carolina, does hereby notify all persons having claims against said estate to present them to the undersigned at the address shown below on or before the 27th day of December 2018, or this notice will be pleaded in bar of their recovery. All persons indebted to said estate will please make immediate payment to the undersigned.</p>
<p>This is the 27th day of<br />
September 2018.</p>
<p>Allyson Baker-Newton, Executor<br />
110 Chadwick Ave.<br />
Wilmington, N.C. 28401</p>
<p>September 27, October 4, 11, 18, 2018</p>
<p><strong>EXECUTOR’S NOTICE</strong><br />
<strong>STATE OF NORTH </strong><br />
<strong>CAROLINA</strong><br />
<strong>COUNTY OF NEW </strong><br />
<strong>HANOVER</strong><br />
<strong>IN THE GENERAL COURT OF JUSTICE</strong><br />
<strong>SUPERIOR COURT </strong><br />
<strong>DIVISION</strong></p>
<p>18 E 1086</p>
<p>Having qualified as Executor of the Estate of<strong> Joyce Resanovich aka Joyce S Walker,</strong> late of Wilmington, New Hanover County, North Carolina, this is to notify all persons, firms and corporations having claims against the estate of said decedent to exhibit them to the undersigned on or before December 27, 2018, or this notice will be pleaded in bar of their recovery. All persons, firms and corporations indebted to said estate please make immediate payment to the undersigned.</p>
<p>THIS the 27th day of September 2018.</p>
<p>Joseph Hall<br />
241 Brighton Road<br />
Wilmington, NC 28409</p>
<p>PATRICIA C. JENKINS Hogue Hill, LLP<br />
Attorneys at Law<br />
P. O. Box 2178<br />
Wilmington, NC 28402</p>
<p>September 27, October 4, 11, 18, 2018</p>
			
										
							</div><!-- .post-content -->
		</div>
		<div class="copyrightpost">Copyright 2018 Lumina News. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</div>
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fluminanews.com%2F2018%2F10%2Fnotice-to-creditors-67%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fluminanews.com%2F2018%2F10%2Fnotice-to-creditors-67%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fluminanews.com%2F2018%2F10%2Fnotice-to-creditors-67%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fluminanews.com%2F2018%2F10%2Fnotice-to-creditors-67%2F&amp;media=http%3A%2F%2Fluminanews.com%2Fwp-content%2Fuploads%2F2017%2F03%2FNophotoLarge-702x336.jpg" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fluminanews.com%2F2018%2F10%2Fnotice-to-creditors-67%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fluminanews.com%2F2018%2F10%2Fnotice-to-creditors-67%2F&amp;name=Notice+to+Creditors" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Notice%20to%20Creditors&amp;body=http%3A%2F%2Fluminanews.com%2F2018%2F10%2Fnotice-to-creditors-67%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://luminanews.com/2018/10/foreclosures-44/" title="Foreclosures" class="image-link">
					<img width="214" height="140" src="http://luminanews.com/wp-content/uploads/2014/04/NophotoLarge-214x140.jpg" class="image wp-post-image" alt="" title="Foreclosures" srcset="http://luminanews.com/wp-content/uploads/2014/04/NophotoLarge-214x140.jpg 214w, http://luminanews.com/wp-content/uploads/2014/04/NophotoLarge-300x196.jpg 300w, http://luminanews.com/wp-content/uploads/2014/04/NophotoLarge.jpg 1000w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-10-18T15:39:46-04:00">October 18, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://luminanews.com/2018/10/foreclosures-44/" title="Foreclosures">Foreclosures</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://luminanews.com/2018/10/notice-to-creditors-66/" title="Notice to Creditors" class="image-link">
					<img width="214" height="140" src="http://luminanews.com/wp-content/uploads/2017/03/NophotoLarge-702x336-214x140.jpg" class="image wp-post-image" alt="" title="Notice to Creditors" srcset="http://luminanews.com/wp-content/uploads/2017/03/NophotoLarge-702x336-214x140.jpg 214w, http://luminanews.com/wp-content/uploads/2017/03/NophotoLarge-702x336-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-10-11T11:43:15-04:00">October 11, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://luminanews.com/2018/10/notice-to-creditors-66/" title="Notice to Creditors">Notice to Creditors</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://luminanews.com/2018/10/foreclosures-43/" title="Foreclosures" class="image-link">
					<img width="214" height="140" src="http://luminanews.com/wp-content/uploads/2014/04/NophotoLarge-214x140.jpg" class="image wp-post-image" alt="" title="Foreclosures" srcset="http://luminanews.com/wp-content/uploads/2014/04/NophotoLarge-214x140.jpg 214w, http://luminanews.com/wp-content/uploads/2014/04/NophotoLarge-300x196.jpg 300w, http://luminanews.com/wp-content/uploads/2014/04/NophotoLarge.jpg 1000w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2018-10-11T11:40:29-04:00">October 11, 2018 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://luminanews.com/2018/10/foreclosures-43/" title="Foreclosures">Foreclosures</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/notice-to-creditors-67/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="http://luminanews.com/wp-login.php?redirect_to=http%3A%2F%2Fluminanews.com%2F2018%2F10%2Fnotice-to-creditors-67%2F">logged in</a> to post a comment.</p> <!-- OneAll.com / Social Login for WordPress / v5.4.3 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Login with Facebook</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_9795023"></div>
 <script data-cfasync="false" type="text/javascript">
  oneall.api.plugins.social_login.build('oneall_social_login_providers_9795023', {
   'providers': ['facebook'], 
   'callback_uri': (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments")), 
   'css_theme_uri': 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css' 
  });
 </script>
</div>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-5" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<div class="g g-2"><div class="g-dyn a-76 c-1"><a href="http://bit.ly/2rjyS3v"><img src="http://luminanews.com/wp-content/uploads/2018/09/BC_bigbox_Brunch_Septupdate.jpg"></a></div></div>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-7" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<div class="g g-6"><div class="g-dyn a-77 c-1"><a href="http://bit.ly/2rjyS3v"><img src="http://luminanews.com/wp-content/uploads/2018/10/BC_bigbox_seaf_Septupdate.jpg"></a></div><div class="g-dyn a-16 c-2"><a href="%link%"><img src="http://luminanews.com/wp-content/uploads/2017/07/HouseAd_box07_2017.jpg"></a></div><div class="g-dyn a-84 c-3"><a href="http://wrightsvillebeachscenictours.com/"><img src="http://luminanews.com/wp-content/uploads/2018/08/WB-scenic-tours-online-box-1.jpg"></a></div></div>			
			</div>
		
		</li>
		
		<li id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><h3 class="widgettitle">Read Entire Paper</h3><div class="textwidget"><div data-configid="11610509/65247557" style="width:320px; height:324px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></li>
<li id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://flowery-receipt.flywheelsites.com/news-tip/"><img src="/images/NewsTip.gif"></a></div>
		</li>
<li id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://surveys.verticalresponse.com/a/show/221467/7f6921a88e" target="_blank"><img class="alignleft size-full wp-image-1395" src="http://luminanews.com/wp-content/uploads/2014/05/Survey-button.png" alt="Survey-button" width="325" height="64" /></a></p></div></li>
<li id="text-8" class="widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/luminanews" data-widget-id="452180447628255232">Tweets by @luminanews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
	
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				
		<li class="widget col-4 bunyad-ad">		
					
			<div class="ads-widget">
			
				<div class="g g-2"><div class="g-dyn a-76 c-1"><a href="http://bit.ly/2rjyS3v"><img src="http://luminanews.com/wp-content/uploads/2018/09/BC_bigbox_Brunch_Septupdate.jpg"></a></div></div>			
			</div>
		
		</li>		
		
<li class="widget col-4 popular-posts">
<h3 class="widgettitle">Popular Posts</h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li style="min-height: 70px;"><a href="http://luminanews.com/2018/09/federation-tests-show-elevated-bacteria-levels-at-wrightsville-beach-sites-urges-public-to-avoid-the-water/" title="Federation tests show elevated bacteria levels at Wrightsville Beach sites; urges public to avoid the water" target="_self"><img src="http://luminanews.com/wp-content/uploads/wordpress-popular-posts/23065-featured-60x60.jpg" width="60" height="60" alt="Federation tests show elevated bacteria levels at Wrightsville Beach sites; urges public to avoid the water" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <span class="wpp-date">posted on September 27, 2018</span></br><a href="http://luminanews.com/2018/09/federation-tests-show-elevated-bacteria-levels-at-wrightsville-beach-sites-urges-public-to-avoid-the-water/" title="Federation tests show elevated bacteria levels at Wrightsville Beach sites; urges public to avoid the water" class="wpp-post-title" target="_self">Federation tests show elevated bacteria levels at Wrightsville Beach sites; urges public to avoid the water</a></li>
<li style="min-height: 70px;"><a href="http://luminanews.com/2018/09/state-environmental-officials-lift-ocean-swimming-advisory-for-new-hanover-county-waters-coastal-rivers-and-sounds-advisory-remains/" title="State environmental officials lift ocean swimming advisory for New Hanover County waters; coastal rivers and sounds advisory remains" target="_self"><img src="http://luminanews.com/wp-content/uploads/wordpress-popular-posts/23077-featured-60x60.jpg" width="60" height="60" alt="State environmental officials lift ocean swimming advisory for New Hanover County waters; coastal rivers and sounds advisory remains" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <span class="wpp-date">posted on September 29, 2018</span></br><a href="http://luminanews.com/2018/09/state-environmental-officials-lift-ocean-swimming-advisory-for-new-hanover-county-waters-coastal-rivers-and-sounds-advisory-remains/" title="State environmental officials lift ocean swimming advisory for New Hanover County waters; coastal rivers and sounds advisory remains" class="wpp-post-title" target="_self">State environmental officials lift ocean swimming advisory for New Hanover County waters; coastal rivers and sounds advisory remains</a></li>
<li style="min-height: 70px;"><a href="http://luminanews.com/2018/09/photos-grassroots-organization-port-city-proud-offers-tree-removal-service-as-part-of-hurricane-relief-fundraising/" title="PHOTOS: Grassroots organization Port City Proud offers tree removal service as part of hurricane relief fundraising" target="_self"><img src="http://luminanews.com/wp-content/uploads/wordpress-popular-posts/23047-featured-60x60.jpg" width="60" height="60" alt="PHOTOS: Grassroots organization Port City Proud offers tree removal service as part of hurricane relief fundraising" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <span class="wpp-date">posted on September 23, 2018</span></br><a href="http://luminanews.com/2018/09/photos-grassroots-organization-port-city-proud-offers-tree-removal-service-as-part-of-hurricane-relief-fundraising/" title="PHOTOS: Grassroots organization Port City Proud offers tree removal service as part of hurricane relief fundraising" class="wpp-post-title" target="_self">PHOTOS: Grassroots organization Port City Proud offers tree removal service as part of hurricane relief fundraising</a></li>

</ul>

</li>

		<li class="widget col-4 bunyad-about">			<h3 class="widgettitle">About Lumina News</h3>		
			<div class="about-widget">
			
						
			<p>Born on the heels of sister publication Wrightsville Beach Magazine — to fill a void in local community news reporting — Lumina News has been informing and educating New Hanover County through outstanding journalism and photography since May 2002. Lumina News is a locally owned weekly publication that has received more than 50 awards for public service, advertising and exceptional editorial content.</p>
			
			</div>
		
		</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><div style="color: #fff;">
P.O. Box 869 Wrightsville Beach, NC 28480</br>
Physical: 530 Causeway Drive, Suite A2, Wrightsville Beach, NC 28480 (BY APPOINTMENT ONLY) 
</div>
<div style="float: right; font-size: 10px; margin-top: -16px;">
<a href="http://www.proclaiminteractive.com/services/web-site-design">Web Site Design</a> and <a href="http://www.proclaiminteractive.com/services/search-engine-optimization-seo">SEO</a> by <a href="http://www.proclaiminteractive.com/">Proclaim Interactive</a> 
</div></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<div style="display: none;"><a href="http://inoplugs.com">WP-Backgrounds by InoPlugs Web Design</a> and <a href="http://schoenmann.at/">Juwelier Sch&ouml;nmann</a></div><script type='text/javascript' src='http://luminanews.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/luminanews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/luminanews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/photo-gallery/js/bwg_embed.js?ver=1.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://luminanews.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://luminanews.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://luminanews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:12000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:10000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


</body>
</html>