
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>Wells Fargo Championship puts global eye on Wilmington business - Lumina News</title>

<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="mobile-web-app-capable" content="yes">

<meta name="apple-mobile-web-app-title" content="Add to Home">
<link rel="shortcut icon" sizes="16x16" href="mobile-icon-16.png">
<link rel="shortcut icon" sizes="196x196" href="mobile-icon-196.png">

<link rel="apple-touch-icon-precomposed" sizes="144x144" href="wp-content/uploads/2014/05/mobile-icon1.png">

<link rel="stylesheet" type="text/css" href="http://psok2v4k5d-flywheel.netdna-ssl.com/css/addtohomescreen.css">
<script src="http://psok2v4k5d-flywheel.netdna-ssl.com/js/addtohomescreen.js"></script>
<script>
addToHomescreen();
</script>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://luminanews.com/xmlrpc.php" />
	
<link rel="shortcut icon" href="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/favicon.ico" />	

<link rel="apple-touch-icon-precomposed" href="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/05/mobile-icon1.png" />
	

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://luminanews.com/2017/05/wells-fargo-championship-puts-global-eye-wilmington-business/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wells Fargo Championship puts global eye on Wilmington business - Lumina News" />
<meta property="og:description" content="You don’t have to be a golf fan to appreciate what’s happening at Eagle Point Golf Club, when the PGA Tour comes to Wilmington for the first time in more than half a century. While the Wells Fargo Championship is looking to bring some of the country’s top golfers to the New Hanover County, many areRead More" />
<meta property="og:url" content="http://luminanews.com/2017/05/wells-fargo-championship-puts-global-eye-wilmington-business/" />
<meta property="og:site_name" content="Lumina News" />
<meta property="article:tag" content="Eagle Point Country Club" />
<meta property="article:tag" content="opinion" />
<meta property="article:tag" content="Wells Fargo Championship" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2017-05-02T09:20:41-04:00" />
<meta property="og:image" content="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/05/Wells-Fargo-photo.jpg" />
<meta property="og:image:width" content="4000" />
<meta property="og:image:height" content="2667" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="You don’t have to be a golf fan to appreciate what’s happening at Eagle Point Golf Club, when the PGA Tour comes to Wilmington for the first time in more than half a century. While the Wells Fargo Championship is looking to bring some of the country’s top golfers to the New Hanover County, many areRead More" />
<meta name="twitter:title" content="Wells Fargo Championship puts global eye on Wilmington business - Lumina News" />
<meta name="twitter:image" content="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/05/Wells-Fargo-photo.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lumina News &raquo; Feed" href="http://luminanews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lumina News &raquo; Comments Feed" href="http://luminanews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lumina News &raquo; Wells Fargo Championship puts global eye on Wilmington business Comments Feed" href="http://luminanews.com/2017/05/wells-fargo-championship-puts-global-eye-wilmington-business/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/luminanews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='inofontresizer-style-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/inoplugs-font-resizer/css/inofontresizer.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='llynx_style-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/wp-lynx/wp_lynx_style.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='crp-style-rounded-thumbs-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.7.4' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

.crp_related a {
  width: 50px;
  height: 50px;
  text-decoration: none;
}
.crp_related img {
  max-width: 50px;
  margin: auto;
}
.crp_related .crp_title {
  width: 50px;
}
                
</style>
<link rel='stylesheet' id='bwg_frontend-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.36' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.36' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm-comptable-styles-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/table-maker/css/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag-child/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='http://luminanews.com/?bunyad_custom_css=1&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='zfp_style-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/zenfoliopress/zfp.css?ver=v015' type='text/css' media='all' />
<link rel='stylesheet' id='zfp_slimbox2-css'  href='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/zenfoliopress/slimbox2.css?ver=v2.04' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1678859-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1678859-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/wp-a11y.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"1871707639","ajaxurl":"http:\/\/luminanews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/inoplugs-font-resizer/js/jquery.cookie.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/inoplugs-font-resizer/js/jquery.fontsize.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.36'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.36'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.36'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.36'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/zenfoliopress/slimbox2.js?ver=v2.05z'></script>
<link rel='https://api.w.org/' href='http://luminanews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://luminanews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://luminanews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://luminanews.com/?p=18939' />
<link rel="alternate" type="application/json+oembed" href="http://luminanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluminanews.com%2F2017%2F05%2Fwells-fargo-championship-puts-global-eye-wilmington-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://luminanews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fluminanews.com%2F2017%2F05%2Fwells-fargo-championship-puts-global-eye-wilmington-business%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.10.8 Professional to display their advertisements - https://www.adrotateplugin.com/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; min-width:1px; max-width:730px; min-height:1px; max-height:92px; }
	.g-2 { margin:1px 1px 1px 1px; min-width:1px; max-width:302px; min-height:1px; max-height:252px; }
	.g-3 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-4 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-5 { margin:0px 0px 0px 0px; min-width:0px; max-width:728px; min-height:0px; max-height:90px; }
	.g-6 { margin:0px 0px 0px 0px; min-width:0px; max-width:300px; min-height:0px; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type='text/javascript' src='http://luminanews.api.oneall.com/socialize/library.js'></script>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://luminanews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=d6a722ff46&wpp_id=18939';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
					
<!--[if lt IE 9]>
<script src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-18939 single-format-standard page-builder right-sidebar full">

<div class="main-wrap">

	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content">
			
			
			
								<div class="trending-ticker">
					<span class="heading">Trending</span>

					<ul>
												
												
							<li><a href="http://luminanews.com/2017/04/wrightsville-beach-restaurant-bluewater-morns-death-house-cat-mascot-molly/" title="Wrightsville Beach restaurant Bluewater mourns death of house cat mascot &#8216;Molly&#8217;">Wrightsville Beach restaurant Bluewater mourns death of house cat mascot &#8216;Molly&#8217;</a></li>
						
												
							<li><a href="http://luminanews.com/2017/04/photos-puyo-anderson-repeat-winners-wrightsville-beachs-carolina-cup/" title="PHOTOS: Puyo, Anderson repeat winners at Wrightsville Beach&#8217;s Carolina Cup">PHOTOS: Puyo, Anderson repeat winners at Wrightsville Beach&#8217;s Carolina Cup</a></li>
						
												
							<li><a href="http://luminanews.com/2017/04/nc-enviro-officials-issue-water-quality-alert-3-wrightsville-beach-ocean-access/" title="NC Enviro Officials issue water quality alert for 3 Wrightsville Beach ocean access">NC Enviro Officials issue water quality alert for 3 Wrightsville Beach ocean access</a></li>
						
												
							<li><a href="http://luminanews.com/2017/04/photos-wrightsville-beach-fire-chief-credits-quick-response-saving-houses-monday-pelican-drive-fire/" title="PHOTOS: Wrightsville Beach fire chief credits quick response for saving houses in Monday Pelican Drive fire">PHOTOS: Wrightsville Beach fire chief credits quick response for saving houses in Monday Pelican Drive fire</a></li>
						
												
											</ul>
				</div>
								

				<div class="search">
					<form action="http://luminanews.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				</div> <!-- .search -->

					<div class="socialtop">
				<a href="https://www.facebook.com/LuminaNews"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/icon-facebook31.png"></a> <a href="https://twitter.com/luminanews"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/04/icon-twitter31.png"></a>
				</div>
				
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://luminanews.com/" title="Lumina News" rel="home">
									
					<img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/01/logo03-760.png" class="logo-image" alt="Lumina News"  />
						 
								</a>
				
				</div>
				
		
			<div class="leaderboard">
									</div> 
			</header>
			
			<nav class="navigation cf" data-sticky-nav="0">
				<div class="mobile"><a href="#" class="selected"><span class="text">Navigate</span><span class="current"></span> <i class="fa fa-bars"></i></a></div>
				
				<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-11 menu-item-58"><a href="http://luminanews.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-12 menu-item-59"><a href="http://luminanews.com/category/news/community-news/">Community News</a></li>
	<li id="menu-item-1211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-180 menu-item-1211"><a href="http://luminanews.com/category/news/police-report-news/">Police Report</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-2 menu-item-16"><a href="http://luminanews.com/category/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3 menu-item-19"><a href="http://luminanews.com/category/sports/">Sports</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-49"><a href="http://luminanews.com/category/lifestyles/church/">The Good News</a></li>
	<li id="menu-item-1182" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-6 menu-item-1182"><a href="http://luminanews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-7446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7446"><a href="http://luminanews.com/home/lumina-news-crossword-and-sudoku/">Crossword and Sudoku</a></li>
</ul>
</li>
<li id="menu-item-11221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-710 menu-item-11221"><a href="http://luminanews.com/category/photos/">Photos</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-16 menu-item-44"><a href="http://luminanews.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-4 menu-item-15"><a href="http://luminanews.com/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5 menu-item-22"><a href="http://luminanews.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-13 menu-item-104"><a href="http://luminanews.com/category/legal-notices/">Legal Notices</a>
<ul class="sub-menu">
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-105"><a href="http://luminanews.com/category/legal-notices/foreclosures/">Foreclosures</a></li>
	<li id="menu-item-11718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-15 menu-item-11718"><a href="http://luminanews.com/category/legal-notices/other-legal-notices/">Other legal notices</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="http://luminanews.com/archive/">Archive</a></li>
<li id="menu-item-93" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93"><a href="http://luminanews.com/contact/">Contact</a></li>
</ul></div>			</nav>
				
		</div>
		
	</div>
	
	<div class="wrap">
		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://luminanews.com/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://luminanews.com/category/opinion/"><span itemprop="title">Opinion</span></a></span><span class="delim">&raquo;</span><span class="current">Wells Fargo Championship puts global eye on Wilmington business</span></div>		</div>

    
	<div id="newtopbar"><div class="textwidget"><div class="g g-1"><div class="g-dyn a-52 c-1"><a href="http://www.blockade-runner.com/dining-br/breakfast" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.blockade-runner.com/dining-br/breakfast', '');" data-track="NTIsMSwwLDE=" class="gofollow"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2016/10/BlockadeRunner_1-2_BluesBrunch.jpg"></a></div></div></div></div>
	
<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
							
				
<article id="post-18939" class="post-18939 post type-post status-publish format-standard has-post-thumbnail category-opinion tag-eagle-point-country-club tag-opinion-2 tag-wells-fargo-championship" itemscope itemtype="http://schema.org/Article">

		
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/05/Wells-Fargo-photo.jpg" title="Wells Fargo Championship puts global eye on Wilmington business" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/05/Wells-Fargo-photo-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Wells Fargo Championship puts global eye on Wilmington business" srcset="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/05/Wells-Fargo-photo-702x336.jpg 702w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/05/Wells-Fargo-photo-1078x516.jpg 1078w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/05/Wells-Fargo-photo-702x336@2x.jpg 1404w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/05/Wells-Fargo-photo-1078x516@2x.jpg 2156w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
				</a>
				
						<!-- This is for post image caption -->
			<img width="110" height="96" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/05/Wells-Fargo-photo-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/05/Wells-Fargo-photo-110x96.jpg 110w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/05/Wells-Fargo-photo-110x96@2x.jpg 220w" sizes="(max-width: 110px) 100vw, 110px" /><div class="postcaption"></div>			
		</div>
	
		<h1 class="post-title" itemprop="name">
		Wells Fargo Championship puts global eye on Wilmington business		</h1>
		
		<a href="http://luminanews.com/2017/05/wells-fargo-championship-puts-global-eye-wilmington-business/#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://luminanews.com/author/terrylane/" title="Posts by Terry Lane" rel="author">Terry Lane</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				 <time class="value-datetime" datetime="2017-05-02T09:20:41+00:00" itemprop="datePublished">May 2, 2017 - 9:20 am</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://luminanews.com/category/opinion/" rel="category tag">Opinion</a></span>
			
	</div>
	
		

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description" itemprop="articleBody">
			
				<p><span style="font-weight: 400;">You don’t have to be a golf fan to appreciate what’s happening at Eagle Point Golf Club, when the PGA Tour comes to Wilmington for the first time in more than half a century. </span></p>
<p><span style="font-weight: 400;">While the Wells Fargo Championship is looking to bring some of the country’s top golfers to the New Hanover County, many are hoping it will bring something else: new business.</span></p>
<p><span style="font-weight: 400;">“From an economic development perspective, this event stands to raise the tide for all citizens,” said Eagle Point President Bobby Long. “It’s an opportunity to make a real impact in Wilmington.”</span></p>
<p><span style="font-weight: 400;">When officials with the event gathered at the club last Tuesday for the preview press conference, it was clear very quickly this wasn’t just about giving locals the chance to see some of the world&#8217;s best golfers. It was about giving the world a closer look at Wilmington.</span></p>
<p><span style="font-weight: 400;">From television coverage on the Golf Network and CBS to panoramic shots from the blimp overhead, the May 1-7 event is expected to be seen throughout the United States and in as many as 220 countries. </span></p>
<p><span style="font-weight: 400;">For local government and business officials seeking ways to highlight the qualities of the Cape Fear Region, there couldn’t be a better opportunity. Especially since Wilmington beat out other high-profile areas to host the tournament, including San Francisco, Atlanta, Texas and Florida.</span></p>
<p><span style="font-weight: 400;">To get you caught up, the Wells Fargo Championship has been played in Charlotte for the past 14 years, but host club Quail Hollow Country Club will host this year’s PGA Championship, one of the two major tournaments played in America that rotates sites each year. That left the Wells Fargo Championship looking for a home for 2017, and it has found one in Wilmington.</span></p>
<p><span style="font-weight: 400;">“Every market without a PGA tour event wanted this, yet Wilmington won,” Long said. “We have an opportunity to use this tournament as a propeller, lifting the profile of the region.”</span></p>
<p><span style="font-weight: 400;">To capitalize on this opportunity, the county has contracted Eckel &amp; Vaughan, a strategic communications agency, to promote the economic opportunities that lie just beyond the 18th green.</span></p>
<p><span style="font-weight: 400;">“This is an opportunity to tell the story of Wilmington differently,” said Albert Eckel. “Here, we have a chance to show off the infrastructure here &#8212; the ports, the rail, the workforce &#8212; so that people see that this is not just a place to come on vacation or to retire. This is an amazing place to do business.”</span></p>
<p><span style="font-weight: 400;">Some of the industries that Eckel’s firm will seek to attract already have presences here, such as aquaculture, precision manufacturing, pharmaceutical development and health care.</span></p>
<p><span style="font-weight: 400;">“These industries feed of clusters, so it&#8217;s vital that we show visitors what’s here,” he said.</span></p>
<p><span style="font-weight: 400;">There will be challenges. With only a two-lane road accessing the course, traffic could be a problem. And with the TPC tournament taking place the following weekend, it may take a sales pitch to attract some of the tour’s top golfers. There, another North Carolina native has pledged to do his part.</span></p>
<p><span style="font-weight: 400;">Webb Simpson &#8212; the 2012 U.S. Open Champion, four-time tour winner and North Carolina native &#8212; will serve as something of a Pied Piper for the event, encouraging fellow tour players to make the trip to Wilmington. After all, Simpson said he learned the game at Country Club of Landfall.</span></p>
<p><span style="font-weight: 400;">“Any time I have the chance to come to Wilmington, I take it,” Simpson said. “This is a great golf town.”</span></p>
<p><span style="font-weight: 400;">Defending Wells Fargo champion James Hahn has already committed, as well as World No. 1 Dustin Johnson, Phil Mickelson, 2016 Masters champion Danny Willett and World Golf Hall of Fame member Vijay Singh. </span></p>
<p><span style="font-weight: 400;">The Wells Fargo Championship will make a big impact on our region in early May. But the real impact may be felt later, when visiting spectators find that Wilmington isn’t just a great place to visit, but also a great place to do business. </span></p>
			
										
							</div><!-- .post-content -->
		</div>
		<div class="copyrightpost">Copyright 2017 Lumina News. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</div>
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fluminanews.com%2F2017%2F05%2Fwells-fargo-championship-puts-global-eye-wilmington-business%2F" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fluminanews.com%2F2017%2F05%2Fwells-fargo-championship-puts-global-eye-wilmington-business%2F" class="fa fa-facebook" title="Share at Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fluminanews.com%2F2017%2F05%2Fwells-fargo-championship-puts-global-eye-wilmington-business%2F" class="fa fa-google-plus" title="Share at Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fluminanews.com%2F2017%2F05%2Fwells-fargo-championship-puts-global-eye-wilmington-business%2F&amp;media=http%3A%2F%2Fluminanews.com%2Fwp-content%2Fuploads%2F2017%2F05%2FWells-Fargo-photo.jpg" class="fa fa-pinterest"
				title="Share at Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fluminanews.com%2F2017%2F05%2Fwells-fargo-championship-puts-global-eye-wilmington-business%2F" class="fa fa-linkedin" title="Share at LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fluminanews.com%2F2017%2F05%2Fwells-fargo-championship-puts-global-eye-wilmington-business%2F&amp;name=Wells+Fargo+Championship+puts+global+eye+on+Wilmington+business" class="fa fa-tumblr"
				title="Share at Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Wells%20Fargo%20Championship%20puts%20global%20eye%20on%20Wilmington%20business&amp;body=http%3A%2F%2Fluminanews.com%2F2017%2F05%2Fwells-fargo-championship-puts-global-eye-wilmington-business%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>




<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://luminanews.com/2017/04/thoughts-nc-coastal-federation-stormwater-management/" title="My thoughts: NC Coastal Federation on stormwater management" class="image-link">
					<img width="214" height="140" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/Blockade-Runner-Pipe-214x140.jpg" class="image wp-post-image" alt="" title="My thoughts: NC Coastal Federation on stormwater management" srcset="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/Blockade-Runner-Pipe-214x140.jpg 214w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2016/01/Blockade-Runner-Pipe-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-04-27T17:49:53-04:00">April 27, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://luminanews.com/2017/04/thoughts-nc-coastal-federation-stormwater-management/" title="My thoughts: NC Coastal Federation on stormwater management">My thoughts: NC Coastal Federation on stormwater management</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://luminanews.com/2017/03/letter-to-the-editor-11/" title="Letter to the editor" class="image-link">
					<img width="214" height="140" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/05/Mail-214x140.jpg" class="image wp-post-image" alt="" title="Letter to the editor" />
									</a>
				
				<div class="meta">
					<time datetime="2017-03-02T09:48:35-04:00">March 2, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://luminanews.com/2017/03/letter-to-the-editor-11/" title="Letter to the editor">Letter to the editor</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://luminanews.com/2017/03/thoughts-publishers-journey-leads-wrightsville-beach/" title="My thoughts &#8211; Publisher&#8217;s journey leads to Wrightsville Beach" class="image-link">
					<img width="214" height="140" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/NophotoLarge-702x336-1-214x140.jpg" class="image wp-post-image" alt="" title="My thoughts &#8211; Publisher&#8217;s journey leads to Wrightsville Beach" srcset="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/NophotoLarge-702x336-1-214x140.jpg 214w, http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2017/03/NophotoLarge-702x336-1-214x140@2x.jpg 428w" sizes="(max-width: 214px) 100vw, 214px" />
									</a>
				
				<div class="meta">
					<time datetime="2017-03-02T09:33:34-04:00">March 2, 2017 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://luminanews.com/2017/03/thoughts-publishers-journey-leads-wrightsville-beach/" title="My thoughts &#8211; Publisher&#8217;s journey leads to Wrightsville Beach">My thoughts &#8211; Publisher&#8217;s journey leads to Wrightsville Beach</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/wells-fargo-championship-puts-global-eye-wilmington-business/#respond" style="display:none;">Cancel Reply</a></small></h3><p class="must-log-in">You must be <a href="http://luminanews.com/wp-login.php?redirect_to=http%3A%2F%2Fluminanews.com%2F2017%2F05%2Fwells-fargo-championship-puts-global-eye-wilmington-business%2F">logged in</a> to post a comment.</p> <!-- OneAll.com / Social Login for WordPress / v5.2 -->
<div class="oneall_social_login">
 <div class="oneall_social_login_label" style="margin-bottom: 3px;"><label>Login with Facebook</label></div>
 <div class="oneall_social_login_providers" id="oneall_social_login_providers_9380127"></div>
 <script type="text/javascript">
  oneall.api.plugins.social_login.build('oneall_social_login_providers_9380127', {
   'providers': ['facebook'], 
   'callback_uri': (window.location.href + ((window.location.href.split('?')[1] ? '&amp;': '?') + "oa_social_login_source=comments")), 
   'css_theme_uri': 'http://public.oneallcdn.com/css/api/socialize/themes/wordpress/default.css' 
  });
 </script>
</div>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
				
		<aside class="col-4 sidebar">
			<ul>
			
			
		<li id="bunyad_ads_widget-5" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-7" class="widget bunyad-ad">		
					
			<div class="ads-widget">
			
				<div class="g g-6"><div class="g-dyn a-41 c-1"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=vtwfgcwab&p=oi&m=1123207535221&sit=n6vaiygkb&f=8249f5fe-ac9d-4793-97b3-2de27b0c49d0" target="_blank"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2016/09/BlastSubscribe.jpg"></a></div></div>			
			</div>
		
		</li>
		
		<li id="black-studio-tinymce-3" class="widget widget_black_studio_tinymce"><h3 class="widgettitle">Read Entire Paper</h3><div class="textwidget"><div data-configid="11610509/47910191" style="width:320px; height:291px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div></li>
<li id="text-6" class="widget widget_text">			<div class="textwidget"><a href="http://flowery-receipt.flywheelsites.com/news-tip/"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/images/NewsTip.gif"></a></div>
		</li>
<li id="black-studio-tinymce-8" class="widget widget_black_studio_tinymce"><div class="textwidget"><p><a href="http://surveys.verticalresponse.com/a/show/221467/7f6921a88e" target="_blank"><img class="alignleft size-full wp-image-1395" src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/2014/05/Survey-button.png" alt="Survey-button" width="325" height="64" /></a></p></div></li>
<li id="text-8" class="widget widget_text">			<div class="textwidget"><a href="https://twitter.com/luminanews" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/luminanews', 'Tweets by @luminanews');" class="twitter-timeline"  data-widget-id="452180447628255232">Tweets by @luminanews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
	
			</ul>
		</aside>		
	</div> <!-- .row -->
</div> <!-- .main -->


	<footer class="main-footer">
	
			<div class="wrap">
		
					<ul class="widgets row cf">
				
		<li class="widget col-4 bunyad-ad">		
					
			<div class="ads-widget">
			
				<!-- Either there are no banners, they are disabled or none qualified for this location! -->			
			</div>
		
		</li>		
		
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [monthly] [views] [custom] -->
<li class="widget col-4 popular-posts">
<h3 class="widgettitle">Popular Posts</h3>
<ul class="wpp-list">
<li style="min-height: 70px;"><a href="http://luminanews.com/2017/04/wrightsville-beach-restaurant-bluewater-morns-death-house-cat-mascot-molly/" title="Wrightsville Beach restaurant Bluewater mourns death of house cat mascot &#8216;Molly&#8217;" target="_self"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/18855-featured-60x60.jpg" width="60" height="60" title="Wrightsville Beach restaurant Bluewater mourns death of house cat mascot &#8216;Molly&#8217;" alt="Wrightsville Beach restaurant Bluewater mourns death of house cat mascot &#8216;Molly&#8217;" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <span class="wpp-date">posted on April 21, 2017</span></br><a href="http://luminanews.com/2017/04/wrightsville-beach-restaurant-bluewater-morns-death-house-cat-mascot-molly/" title="Wrightsville Beach restaurant Bluewater mourns death of house cat mascot &#8216;Molly&#8217;" class="wpp-post-title" target="_self">Wrightsville Beach restaurant Bluewater mourns death of house cat mascot &#8216;Molly&#8217;</a></li>
<li style="min-height: 70px;"><a href="http://luminanews.com/2017/04/photos-wrightsville-beach-fire-chief-credits-quick-response-saving-houses-monday-pelican-drive-fire/" title="PHOTOS: Wrightsville Beach fire chief credits quick response for saving houses in Monday Pelican Drive fire" target="_self"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/18872-featured-60x60.jpg" width="60" height="60" title="PHOTOS: Wrightsville Beach fire chief credits quick response for saving houses in Monday Pelican Drive fire" alt="PHOTOS: Wrightsville Beach fire chief credits quick response for saving houses in Monday Pelican Drive fire" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <span class="wpp-date">posted on April 26, 2017</span></br><a href="http://luminanews.com/2017/04/photos-wrightsville-beach-fire-chief-credits-quick-response-saving-houses-monday-pelican-drive-fire/" title="PHOTOS: Wrightsville Beach fire chief credits quick response for saving houses in Monday Pelican Drive fire" class="wpp-post-title" target="_self">PHOTOS: Wrightsville Beach fire chief credits quick response for saving houses in Monday Pelican Drive fire</a></li>
<li style="min-height: 70px;"><a href="http://luminanews.com/2017/04/sunrise-traditional-holy-week-services-planned/" title="Sunrise, traditional Holy Week services planned" target="_self"><img src="http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/uploads/wordpress-popular-posts/18752-featured-60x60.jpg" width="60" height="60" title="Sunrise, traditional Holy Week services planned" alt="Sunrise, traditional Holy Week services planned" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <span class="wpp-date">posted on April 14, 2017</span></br><a href="http://luminanews.com/2017/04/sunrise-traditional-holy-week-services-planned/" title="Sunrise, traditional Holy Week services planned" class="wpp-post-title" target="_self">Sunrise, traditional Holy Week services planned</a></li>

</ul>
</li>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->

		<li class="widget col-4 bunyad-about">			<h3 class="widgettitle">About Lumina News</h3>		
			<div class="about-widget">
			
						
			<p>Born on the heels of sister publication Wrightsville Beach Magazine — to fill a void in local community news reporting — Lumina News has been informing and educating New Hanover County through outstanding journalism and photography since May 2002. Lumina News is a locally owned weekly publication that has received more than 50 awards for public service, advertising and exceptional editorial content.</p>
			
			</div>
		
		</li>		
					</ul>
				
		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget"><div style="color: #fff;">
P.O. Box 869 Wrightsville Beach, NC 28480</br>
Physical: 1 Stone St., Wrightsville Beach, NC 28480 (BY APPOINTMENT ONLY) 
</div>
<div style="float: right; font-size: 10px; margin-top: -16px;">
<a href="http://www.proclaiminteractive.com/services/web-site-design">Web Site Design</a> and <a href="http://www.proclaiminteractive.com/services/search-engine-optimization-seo">SEO</a> by <a href="http://www.proclaiminteractive.com/">Proclaim Interactive</a> 
</div></div>
					</div>
			
					
			</div>
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<div style="display: none;"><a href="http://inoplugs.com">WP-Backgrounds by InoPlugs Web Design</a> and <a href="http://schoenmann.at/">Juwelier Sch&ouml;nmann</a></div><script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js?ver=0.5.2'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=0.6'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-content/plugins/custom-sidebars/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://psok2v4k5d-flywheel.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
var tracker_url = 'http://luminanews.com/wp-content/plugins/adrotate-pro/library/clicktracker.php';
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 10000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 10000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 10000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 8000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>